[Problema] Problema con Galacticraft

  • Pagine (2):
  • 1
  • 2
  • »
Salve a tutti
Vi scrivo per chiedervi un aiuto per un problema che mi sta succedendo da ieri.
Ho installato la galacticraft mod da una settimana, e tutto andava bene. Da ieri però già dalla schermata iniziale risulta ingiocabile perchè va tutto a scatti e dopo un minuto che entro nel mondo mi si blocca e mi apre l'avviso "Java™ Platform SE binary ha smesso di funzionare" Quando chiudo l'avviso mi crasha minecraft e mi diceva nei messaggi di crash questo: "Update check failed trying again in 15 seconds".
Ho fatto una ricerca su google su problemi simili e consigliavano di disabilitare il check update dalle impostazioni della mod.
Fatto questo ho riaperto minecraft, ma persiste il lag assurdo e ora crasha comunque, ma senza l'avviso "Update check failed trying again in 15 seconds".
Specifico che col mio pc non ho mai avuto problemi di lag e uso Minecraft 1.7.10.
Qualcuno può aiutarmi?
Grazie mille per la disponibilità
Andrea.

Aggiornamento: Ora non lagga più ma crasha ugualmente. (Modificato 12/09/2016, 11:49 da NAPPUS.)
Proverò ad aiutarti se posti il crash report. (Modificato 12/09/2016, 12:51 da DanielVip2.)
Benvenuto nel posto più no-sense al mondo : la mia firma!
Lascia un rep se ti sono stato utile. Lascia un rep se non lo sono stato. Ahahaha, capita? Lascia sempre un rep. FALLO! TI VEDO!
Scrivi in ogni post per me la scritta @DanielVip3
Così io faccio prima a rispondere.
Clicca per leggere il mio papiro più lungo e filosofico.

Cliccami per il resto della firma che non ci andava u.u
(oppure ti do il link : http://pasted.co/5e1ef589 MA VACCI CHE E' MONETIZZATO... VOGLIO I MONEYY XD)

Cliccami! No, scherzavo!
Non riuscendo a mandare nuovi messaggi in questo post (e non capisco perchè) modifico questo messaggio.
Avevo scritto che il sito probabilmente non fa postare lunghi messaggi e quindi il crash report veniva troncato. L'ho messo in word e caricato in dropbox, ecco il link: https://www.dropbox.com/s/l4aq2rpyyg61zj...t.doc?dl=0
La cosa buffa è che se tengo la finestra di crash troppo tempo aperta, crasha anch'essa. (Modificato 12/09/2016, 13:12 da NAPPUS.)
Hai una mod tipo Dragon?

[12:55:52] [Client thread/WARN] [info.ata4.minecraft.dragon.client.handler.DragonSplash]: Can't override splash

Accade immediatamente dopo l'inizializzazione di xRay (fra l'altro, a che cosa ti serve?). Toglila o aggiornala. Se hai una mod che cambia lo splash screen (dovrebbe essre dragon<qualcosa>), toglila o aggiornala.

P.S.: Usa gli spoiler o pastebin.com per mettere i log.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Ho due mod sui draghi, la Dragon Mounts che permette di addomesticare i draghi tramite le uova e la DragonRealm che genera draghi ostili nel mondo. Provo a rimuoverle. Provo a rimuovere pure la Xray, che tanto, giocando esclusivamente in singleplayer, è abbastanza inutile.

Ho fatto come mi hai suggerito, ho tolto le due mod dei draghi e la x-ray e attualmente sembra non crashare più, sono ormai almeno 15 minuti che tengo il mondo aperto e non da problemi. Se dovesse ripresentarsi il problema lo comunicherò. Ti ringrazio davvero di cuore per l'aiuto!!! Buona giornata Smile
Andrea (Modificato 12/09/2016, 13:42 da NAPPUS.)
Salve di nuovo.
Sfortunatamente si è riproposto l'errore, ecco il link al crash report: https://www.dropbox.com/s/l4aq2rpyyg61zj...t.doc?dl=0
Grazie a chi (pazientemente) vorrà aiutarmi.
Sfortunatamente io non ne capisco nulla di tecnologia...
Grazie e ciao
Pare che questo sia solo un errore di connessione ad internet. Comunque usa pastebin.com se vuoi metterle su di un sito. Da dropbox sono illeggibili.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Provo ad entrare come utente non "premium" e vediamo se mi da problemi anche senza connessione internet....
A quanto pare, entrando senza account premium funziona regolarmente.... non credo sia la connessione internet perchè uso quella di casa che è veloce.
Galacticraft non riesce a verificare l'installazione. Quello è il problema. Hai già visto se altri hanno il tuo stesso problema?
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
 
4 118
Ultimo: Foxy04_
05/09/2017, 14:12
Ultimo: _gjkf_
02/09/2017, 17:16
Ultimo: TheFallen00
21/08/2017, 18:01
Ultimo: Emah
21/08/2017, 17:10

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)