Problema con il launcher di minecraft su OS

Salve, 
ieri ho comprato minecraft per MAC finita l'installazzione del gioco apro il launcher,
schiaccio play e la linea blu si carica al massimo, ma ritorna al launcher come prima.

Mi compaiono i seguenti errori:

[18:41:05 ERROR]: Gave up trying to download https://libraries.minecraft.net/org/apac...-beta9.jar for job 'Version & Libraries'

[18:41:05 ERROR]: Job 'Version & Libraries' finished with 25 failure(s)! (took 0:00:50.046)

Vi prego aiutatemiHail

by rickipiazza55
01/07/2015, 19:16rickipiazza55 ha scritto: Salve, 
ieri ho comprato minecraft per MAC finita l'installazzione del gioco apro il launcher,
schiaccio play e la linea blu si carica al massimo, ma ritorna al launcher come prima.

Mi compaiono i seguenti errori:

[18:41:05 ERROR]: Gave up trying to download https://libraries.minecraft.net/org/apac...-beta9.jar for job 'Version & Libraries'

[18:41:05 ERROR]: Job 'Version & Libraries' finished with 25 failure(s)! (took 0:00:50.046)

Vi prego aiutatemiHail

by rickipiazza55
Che versione di minecraft hai utilizzato? Non riesce a scaricare il file, ci sono solo due spiegazioni:
1) Il server è down
2) Non sei connesso ad internet

Inviato dal mio GT-I8200N utilizzando Tapatalk (Modificato 01/07/2015, 19:21 da Bart_.)
Hai vodafone station 2 per caso?
Se si, vai su 192.168.1.1 oppure 192.168.0.1 e disabilita Vodafone rete sicura.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
grazie a tutti e due,
Bart_  ho la versione 1.6 e sono connesso a internet alla grande
Skifire13 non vodafone station 2 ma telecom.
02/07/2015, 16:22rickipiazza55 ha scritto: grazie a tutti e due,
Bart_  ho la versione 1.6 e sono connesso a internet alla grande
Skifire13 non vodafone station 2 ma telecom.

Ma il problema lo da con tutte le versioni?
Se si allora controlla le impostazioni del tuo router, sicuramente blocca la connessione ai server della Mojang (ora della Microsoft Big Grin)

Inviato dal mio GT-I8200N utilizzando Tapatalk
Discussioni simili
Ultima risposta: Gabry931
4 ore fa
 
3 56
Ultima risposta: MegaRedMan720
19/11/2017, 19:49
 
0 51
Ultima risposta: ale_1000
16/11/2017, 17:08
Ultima risposta: Theflare
12/11/2017, 12:36

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)