[Problema] Problema con import di Multiverse

Nome del Plugin: Multiverse-Core-2.5.0-SNAPSHOT.jar
Problema: quando viene eseguito il comando /mvimport hub normal (il mondo contiene delle immagini fatte con le mappe (item) personalizzate da MCEdit), il risultato è: FAILED!

Come mai?


@Maxetto ti taggo perché magari tu lo sai Big Grin (Modificato 28/09/2016, 22:15 da xSamumine.)
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
28/09/2016, 22:11xSamumine ha scritto: Nome del Plugin: Multiverse-Core-2.5.0-SNAPSHOT.jar
Problema: quando viene eseguito il comando /mvimport hub normal (il mondo contiene delle immagini fatte con le mappe (item) personalizzate da MCEdit), il risultato è: FAILED!

Come mai?


@Maxetto ti taggo perché magari tu lo sai Big Grin
Ti trovi in un VPS con Ubuntu/Debian?

P.s. Potresti postare l'errore completo della console? (Modificato 02/10/2016, 01:16 da CiccioTambu.)
02/10/2016, 01:16CiccioTambu ha scritto:
28/09/2016, 22:11xSamumine ha scritto: Nome del Plugin: Multiverse-Core-2.5.0-SNAPSHOT.jar
Problema: quando viene eseguito il comando /mvimport hub normal (il mondo contiene delle immagini fatte con le mappe (item) personalizzate da MCEdit), il risultato è: FAILED!

Come mai?


@Maxetto ti taggo perché magari tu lo sai Big Grin
Ti trovi in un VPS con Ubuntu/Debian?

P.s. Potresti postare l'errore completo della console?

Abbiamo risolto la questione nella mia Live Chat.

Alla fine si trattava di un problema con l'uid.dat.

Siccome l'utente aveva già la mappa caricata e ne voleva caricare una versione modificata tramite McEdit, il file uid.dat dava conflitto (poiché devono essere unici e invece erano uguali in queste 2 mappe).

Eliminato il file uid.dat e lasciato rigenerare tutto ha funzionato come dovrebbe.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

[Immagine: banner.png]
1 utente apprezza questo post
02/10/2016, 02:05Maxetto ha scritto:
02/10/2016, 01:16CiccioTambu ha scritto:
28/09/2016, 22:11xSamumine ha scritto: Nome del Plugin: Multiverse-Core-2.5.0-SNAPSHOT.jar
Problema: quando viene eseguito il comando /mvimport hub normal (il mondo contiene delle immagini fatte con le mappe (item) personalizzate da MCEdit), il risultato è: FAILED!

Come mai?


@Maxetto ti taggo perché magari tu lo sai Big Grin
Ti trovi in un VPS con Ubuntu/Debian?

P.s. Potresti postare l'errore completo della console?

Abbiamo risolto la questione nella mia Live Chat.

Alla fine si trattava di un problema con l'uid.dat.

Siccome l'utente aveva già la mappa caricata e ne voleva caricare una versione modificata tramite McEdit, il file uid.dat dava conflitto (poiché devono essere unici e invece erano uguali in queste 2 mappe).

Eliminato il file uid.dat e lasciato rigenerare tutto ha funzionato come dovrebbe.


P.S.: si è risolto tutto tranne il fatto delle immagini create con MCEdit. In pratica non carica le mappe che sono state modificate con MCEdit.
Vedrò di risolvere.

Grazie @Maxetto per la spiegazione fornita a @CiccioTambu
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Problema con MythicMobs creeper13 5 53 21/08/2017, 19:09
Ultimo: creeper13
[Problema] PROBLEMA URGENTISSIMO CON WORLDEDIT RaphOfficial 3 44 16/08/2017, 14:08
Ultimo: RaphOfficial
salve ho un problema con la feather board andrygabry 5 70 07/08/2017, 09:12
Ultimo: andrygabry
[Problema] Problema con UltraCosmetics BotAcode 12 70 03/08/2017, 00:16
Ultimo: BotAcode
[Problema] Problema con FAWE/ProPractice Nikhoz 5 95 31/07/2017, 20:34
Ultimo: NickAXE01

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)