Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Problema con KingKits! URGENTE!

Il mio problema riguarda King kits che una volta usavo, ho voluto riprendere in mano il mio vecchio progetto di un server kitpvp che conteneva king kits.. per dei problemi i plugins sono scomparsi, ma poi li ho rimessi tutti, arrivando al dunque king kits non va, il server é spigot 1.7.10 e king kits ultima versione é tipo 1.12, io ho installato quello per la 1.7.10 (è scritto nella pagina di installare quello) ma da lo stesso problema, sia ultima versione di king kits sia quella per la 1.7.10 quando faccio un comandi mi viene scritto una cosa simile: /{comandi che ho fatto di king kits} [<reload:config>] prima mi scrive il comando di king kits che ho fatto poi mi mette a secondo del comando dei messaggi sulle [] tipo /kingkits mi fa [reload:config] invece /pvpkit mi fa [<name>:<name> <player>] SAPETE AIUTARMI? se non riuscite potete mandarmi un plugin alternativo? che ovviamente quando si crea il kit conti anche l'armor che si ha addosso etc..
Ciao, ho appena provato tutto quello che hai fatto tu e a me non da problemi.
Per informazione ho usato PaperSpigot e KingKits alla versione 3.0.1: https://dev.bukkit.org/projects/kingkits/files/809563
Discussioni simili
 
3 1,262
Risposta di SamuPro1
16/06/2019, 00:16
Risposta di WhiteNesh
25/05/2019, 20:52
Risposta di Valexx_
16/05/2019, 23:14
Risposta di WhiteNesh
12/05/2019, 08:16
Risposta di Bananaaah
02/05/2019, 16:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)