Problema con le mod Core

Ragazzi un mio amico ha uno strano problema. Usa MultiMC per usare un pacchetto fatto da lui e quando mette delle mod che necessitano la propria Core (tipo la NEI o la treecapitator), le Core gli danno questo errore:

[Immagine: 21f5154602.jpg]

E' successo con la GalacticraftCore e CodeChickenCore, invece con la bsprkCore, no.

Il problema è che da lo stesso errore a entrambe (ovviamente il link cambia). Abbiamo provato a scaricare la versione consigliata dall'errore ma da sempre quell'errore. Abbiamo anche provato con due versioni differenti di Forge, ma niente.
La versione di Java che usa è la 7.
Qualcuno sa come risolvere? Grazie.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Che versione di minecraft stai usando?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1.7.2
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Allora? Nessuno sa la soluzione?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Scarica le mod manualmente.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Discussioni simili
Ultima risposta: SmudgySatsuma16
3 ore fa
 
[Richiesta] Pixelmon gx le mod
4 450
Ultima risposta: Gio1232
9 ore fa
Ultima risposta: Emah
22/11/2017, 17:02
Ultima risposta: _gjkf_
13/11/2017, 16:33

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)