[Problema] Problema con le tag

Salve a tutti. Oggi stavo eseguendo questo comando: /give @p lever 1 0 {CanPlacedOn: stone} ovvero un comando che mi
dia una leva piazzabile solo nella stone. Quando però in adventure cerco di piazzarla non lo fa, ma nonostante ciò nella ''descrizione''
della leva c'è scritto: NBT tags: 1. Come posso fare per risolvere questo piccolissimo problema? PS. E' minecraft 1.8.1
[Immagine: mca.png]. [Immagine: mca.png]
1)è CanPlaceOn
2)Il format è sbagliato, devi mettere le quadre e poi l'id nominale tra le vigolette
CanPlaceOn:["stone"] (Modificato 03/01/2015, 19:26 da T_p_O_n.)
[Immagine: u2rtNar.gif]

Se volete ridere:
Funziona, grazie mille Big Grin
[Immagine: mca.png]. [Immagine: mca.png]
Piccola spiegazione teorica: le liste (sullo stesso piano) nelle NBT Tags vanno fatte con le parentesi quadrate, e le stringhe sempre con i doppi apici. La NBT Tag CanPlaceOn accetta solamente una lista di stringhe, ecco perchè devi usare le parentesi quadrate.
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Quando faccio f3 in alto a sinistra non mi da le coordinate come posso fare ad averle Gio2chi 18 303 14/07/2017, 10:37
Ultimo: EndBug
[Problema] problèma con gli incantamènti firesaimon 4 261 24/04/2017, 19:41
Ultimo: LorySF
[Problema] Problema con il comando "/summon" AndreGAMER 1 181 20/04/2017, 16:00
Ultimo: LorySF
[Problema] problema con tp OverDeath9 2 373 16/05/2015, 13:22
Ultimo: OverDeath9
[Domanda] Minecraft 1.8.3 problema con grande costruzione JustMinecraftHD 8 575 20/03/2015, 17:35
Ultimo: T_p_O_n

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)