[Problema] Problema con le vecchie versioni di Minecraft!

Inansitutto vorrei scusarmi di aver scritto il messaggio così tardi, però ho un problema che ora vi spiegherò:
Come credo che vedrete, finalmente sono diventato premium e ho un problema con le vecchie versioni di Minecraft. Ogni volta che cerco di aprire le vecchie versioni dalla 1.0 alla 1.7, (nel mio caso vorrei giocare a Minecraft 1.2.4) mi appare subito un errore che sembrerebbe un crash report, rendendo impossibile giocare in quelle versioni. Aiutatemi, per favore! Vorrei tanto rigiocare alle vecchissime versioni di Minecraft! Poi il launcher è quello ufficiale! Se potessi, vi metterei uno screen del problema, ma non so come si fa! Io sono iscritto al forum da poco. (Modificato 18/09/2018, 03:33 da BennyDuca02.)
Ciao, dato il tuo problema potresti controllare di avere aggiornato le Direct X e Java, magari può dipendere da quello. Se le hai aggiornate puoi provare a disinstallare e reinstallare il gioco. Se riesci a mettere uno screen dell’errore forse ti aiutiamo meglio Smile
[Immagine: pixelparty]
Ciao a tutti, io ho lo stesso identico problema di Alessio, ho la versione 1.13.1 ed ho acquistato il gioco su un altro sito. Dopo aver creato gli account sia su minecraft.net sia su Montana mi da solo l'opzione del gioco in demo, ho disinstallato ereinstallato più volte dicendomi che sono già in possesso di minecraft........
Salve ,come detto da Cognac può essere un problema di java prova a rinstallarlo (con una versione piu vecchia) mentre a la domanda di Giovanni_76 vorrei solo dire che ti dice gioca demo perchè non trova un account (premium) allegato al tuo
minecraft prova a rifare il login o segnalalo al mojang (il problema è succeso anche a me solo che a me non faceva fare il login
dicendomi che era errato quando avevo messo sia password che email corrette poi col passare del tempo si è rimediato tutto)
18/09/2018, 03:33BennyDuca02 ha scritto: Inansitutto vorrei scusarmi di aver scritto il messaggio così tardi, però ho un problema che ora vi spiegherò:
Come credo che vedrete, finalmente sono diventato premium e ho un problema con le vecchie versioni di Minecraft. Ogni volta che cerco di aprire le vecchie versioni dalla 1.0 alla 1.7, (nel mio caso vorrei giocare a Minecraft 1.2.4) mi appare subito un errore che sembrerebbe un crash report, rendendo impossibile giocare in quelle versioni. Aiutatemi, per favore! Vorrei tanto rigiocare alle vecchissime versioni di Minecraft! Poi il launcher è quello ufficiale! Se potessi, vi metterei uno screen del problema, ma non so come si fa! Io sono iscritto al forum da poco.

Ti spiego come fare, apri il tuo launcher, vai su opzioni di avvio e attiva le impostazioni avanzate, poi crea una nuova versione (una vecchia versione che ti piace) , dove c'e scritto "directory del gioco" scorri fino alla fine dove c'e la scritta ".minecraft" e aggiungi un numero, è indifferente, ti faccio un esempio, ".minecraft2" in questo modo non dovresti aver problemi.
Io lo risolvo sempre così questo problema dato che anche io gioco alle vecchie versioni, il problema e che le vecchie versioni vanno in conflitto con i dati di quelle nuove.
spero di esserti stato di aiuto.
ciao! (Modificato 23/09/2018, 12:38 da SelectaCs.)
Discussioni simili
Risposta di Alexmine31
1 ora fa
Risposta di _Alekstorm
22/09/2018, 12:22
Risposta di ReNext
22/09/2018, 04:01

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)