[Problema] Problema con liteloader o forge

Ciao a tutti ragazzi,non so se questa e la sezione adatta o meno ma non sgridatemi,ho un problema che mi fa inmopazzire;da quando ho aggiornato minecraft alla 1.8 non riesco piu a usare una minimappa qualsiasi ovvero non mi installa ne liteloader ne forge seguo esattamente i procedimenti per installarli ma quando vado ad avviare il gioco premo play e non succede assolutamente niente.
Mentere la versione 1.7.10 mi funziona tranquillamente ma non mi sreve piu ormai,qualcuno sa aiutarmi che sto impazzendo ?
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)