[Problema] Problema con spigot.

Salve,
Ho un server spigot per 1.7.x, precisamente fazioni con 5 GB dedicati. Ogni tanto la conosle si blocca, non esce nessun errore, e butta fuori tutti i giocatori al suo interno.Nel log non vedo nulla, lo posto qui.
Ho 30 plugins.
Aseptto una vostra risposta
Grazie Smile
Log:http://pastebin.com/JmnJ49XP
Plugins
AutoMessage
AutoSaver
BuyCraft
ClearLag
CombatLog
CommandLog
CustomserverMessage
DisableCommands
EasyKits
Essentials
EssentialsChat
EssentialsSpawn
Factions
floAuction
HolographicDisplays
Jobs2.34.0
MassiveCore
MaxBans
mobcash
MultiverseCore
obsidianbreker
PermissionEX
PvP_Health
StaffSecure
TopLite
Valut
WhatIsIt
Worldedit
WorldGuard
[Immagine: banner.png]
Cerchi un server di minecraft survival? Questo puo' andarti bene! IP:vanilla.tk Versione 1.10

Ti sono stato d'aiuto? REP me please!
A quanto pare da questa stringa del log:
Codice:
[Factions] Plugin Factions v2.7.5 has failed to register events for class com.massivecraft.factions.spigot.EngineSpigot because org/bukkit/event/player/PlayerInteractAtEntityEvent does not exist.
 Da errore il plugin factions,ciò è causato dal fatto che non riesce a "passare" un'evento,per risolvere questo problema,scarica la versione 2.7.4 del plugin(è utilizzata per i server 1.7.9,potrebbe andar bene), dato che la 2.7.5 è utilizzata per la 1.8.1!
Spero d'esserti stato utile! (Modificato 17/06/2015, 13:35 da sistem.)
[Immagine: d84d3b36b538694e66e1163eb767a97b.png]
17/06/2015, 13:34sistem ha scritto: A quanto pare da questa stringa del log:
Codice:
[Factions] Plugin Factions v2.7.5 has failed to register events for class com.massivecraft.factions.spigot.EngineSpigot because org/bukkit/event/player/PlayerInteractAtEntityEvent does not exist.
 Da errore il plugin factions,ciò è causato dal fatto che non riesce a "passare" un'evento,per risolvere questo problema,scarica la versione 2.7.4 del plugin(è utilizzata per i server 1.7.9,potrebbe andar bene), dato che la 2.7.5 è utilizzata per la 1.8.1!
Spero d'esserti stato utile!

La versione 2.7.5 di Factions è compatibile con 1.7 e 1.8 (e forse anche 1.6). La 2.7.4 è solo per 1.8 perché, per un bug, ha perso la retrocompatibilità con la 1.7.
Io in 1.7.10 uso Factions 2.7.5 senza problemi.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Oggi provo, io ho spigot con la versione 1.7.x quindi tutti possono entrare con la 1.7. Provo a mettere Faction alla 2.7.4
[Immagine: banner.png]
Cerchi un server di minecraft survival? Questo puo' andarti bene! IP:vanilla.tk Versione 1.10

Ti sono stato d'aiuto? REP me please!
17/06/2015, 13:56Maxetto ha scritto:
17/06/2015, 13:34sistem ha scritto: A quanto pare da questa stringa del log:
Codice:
[Factions] Plugin Factions v2.7.5 has failed to register events for class com.massivecraft.factions.spigot.EngineSpigot because org/bukkit/event/player/PlayerInteractAtEntityEvent does not exist.
 Da errore il plugin factions,ciò è causato dal fatto che non riesce a "passare" un'evento,per risolvere questo problema,scarica la versione 2.7.4 del plugin(è utilizzata per i server 1.7.9,potrebbe andar bene), dato che la 2.7.5 è utilizzata per la 1.8.1!
Spero d'esserti stato utile!

La versione 2.7.5 di Factions è compatibile con 1.7 e 1.8 (e forse anche 1.6). La 2.7.4 è solo per 1.8 perché, per un bug, ha perso la retrocompatibilità con la 1.7.
Io in 1.7.10 uso Factions 2.7.5 senza problemi.
Ma ciò dipende anche dalle build che vengono usate,non sapevo del bug della 2.7.4
[Immagine: d84d3b36b538694e66e1163eb767a97b.png]
Mi consigliereste una build di spigot stabile per tutta la versione 1.7?
Grazie ancora.
[Immagine: banner.png]
Cerchi un server di minecraft survival? Questo puo' andarti bene! IP:vanilla.tk Versione 1.10

Ti sono stato d'aiuto? REP me please!
Discussioni simili
Risposta di Sk3py
14/09/2018, 15:08
Risposta di Sk3py
13/09/2018, 14:53
Risposta di Maxetto
30/08/2018, 11:45
Risposta di ReNext
23/08/2018, 01:22
Risposta di VaiTon86
16/08/2018, 12:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)