[Problema] Problema con TitleBar. Help!

Quando provo a cambiare la configurazione del joinmessage e faccio /titlebar reload non funziona più il join message.
Se riavvio il server la configurazione si resetta a quella default. Quando provo ad entrare dopo aver fatto /titlebar reload mi da un errore in console. Link
@zTronic se puoi manda il confiq , e controlla se non hai modificato qualcosa che non dovevi nel config
Se ti sono stato d’aiuto lascia un like o un +1

     [Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21] 
25/07/2018, 17:57demybig ha scritto: @zTronic se puoi manda il confiq , e controlla se non hai modificato qualcosa che non dovevi nel config

Te la invio in pm
@zTronic ho appena visto il tuo file e non penso sia un problema tuo ma del plugin , per il momento ti consiglio di provare un altro plugin o aspetti un aggiornamento del plugin (Modificato 25/07/2018, 22:36 da demybig.)
Se ti sono stato d’aiuto lascia un like o un +1

     [Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21] 
25/07/2018, 22:24demybig ha scritto: @zTronic ho appena visto il tuo file e non penso sia un problema tuo ma del plugin , per il momento ti consiglio di provare un altro plugin o aspetti un aggiornamento del plugin

"InvalidConfigurationException" E' un problema suo che sicuramente hai saltato anche te.

http://yaml-online-parser.appspot.com/
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
25/07/2018, 22:54Maxetto ha scritto:
25/07/2018, 22:24demybig ha scritto: @zTronic ho appena visto il tuo file e non penso sia un problema tuo ma del plugin , per il momento ti consiglio di provare un altro plugin o aspetti un aggiornamento del plugin

"InvalidConfigurationException" E' un problema suo che sicuramente hai saltato anche te.

http://yaml-online-parser.appspot.com/

Cosa sarebbe quel link? Se vuoi ti invio la configurazione in privato.
--UP-- Il problema persiste anche con altri plugin. In questo caso ItemJoin, appena provo a cambiare la configurazione degli item con qualche carattere speciale e codici per i colori mi succede questo. Sarà forse qualche codifica diversa che utilizza linux? A questo punto non so più cosa ipotizzare

è urgente pls (Modificato 26/07/2018, 21:25 da zTronic.)
25/07/2018, 14:13zTronic ha scritto: Quando provo a cambiare la configurazione del joinmessage e faccio /titlebar reload non funziona più il join message.
Se riavvio il server la configurazione si resetta a quella default. Quando provo ad entrare dopo aver fatto /titlebar reload mi da un errore in console. Link

  1. Caused by: org.yaml.snakeyaml.scanner.ScannerException: while scanning an anchor

  2. in 'string', line 72, column 10:

  3. - '&7Bent&n&oo

  4. ^

  5. expected alphabetic or numeric character, but found &(38)

  6. in 'string', line 72, column 16:

  7. - '&7Bent&n&oo
^

Nella stringa Numero 72 hai lasciato l'apostrofo alla fine della scritta &7Bent&noo (Modificato 27/07/2018, 19:02 da attila1405.)
Una volta una Rana
 Chiese ad un altra Rana
 di cosa si facesse....
 E gli rispose " Crack "


Se ti sono stato utile lasciami un +1 REP
Discussioni simili
Risposta di IRROS
27/11/2018, 15:42
 
Risposta di peppe0400
16/10/2018, 20:56
Risposta di Sk3py
14/09/2018, 14:08
Risposta di Maxetto
30/08/2018, 10:45
 
[Domanda] Help key + kit
1 114
Risposta di XxMartuixX
28/08/2018, 15:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)