[Problema] Problema Crash Minecraft

Salve,è da poco che sto provando un pò le shaders e mi ci sto abituando,così ho provveduto ad installarle per la versione 1.7.2 di Minecraft..

Appena provo ad avviare il gioco con la versione "Minecraft 1.7.2-Forge.10.12.0.1007" aspetto un pò di tempo e dopo l'apparizione di una schermata nera ecco che il gioco mi và in crash (ho ritentato l'operazione una decina di volte)..
Il fatto è che già altre volte avevo installato le shaders con la stessa versione ed è andato tutto liscio.

Ora mi appare questo:

---- Minecraft Crash Report ----
// Would you like a cupcake?

Time: 21/04/14 12.53
Description: Initializing game

java.lang.RuntimeException: java.io.FileNotFoundException: minecraft:font/glyph_sizes.bin
at net.minecraft.client.gui.FontRenderer.func_98306_d(SourceFile:151)
at net.minecraft.client.gui.FontRenderer.<init>(SourceFile:89)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:502)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:849)
at net.minecraft.client.main.Main.main(SourceFile:103)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:134)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
Caused by: java.io.FileNotFoundException: minecraft:font/glyph_sizes.bin
at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110536_a(SourceFile:58)
at net.minecraft.client.gui.FontRenderer.func_98306_d(SourceFile:148)
... 10 more


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at net.minecraft.client.gui.FontRenderer.func_98306_d(SourceFile:151)
at net.minecraft.client.gui.FontRenderer.<init>(SourceFile:89)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:502)

-- Initialization --
Details:
Stacktrace:
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:849)
at net.minecraft.client.main.Main.main(SourceFile:103)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:134)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
Minecraft Version: 1.7.2
Operating System: Windows 7 (x86) version 6.1
Java Version: 1.7.0_45, Oracle Corporation
Java VM Version: Java HotSpot™ Client VM (mixed mode, sharing), Oracle Corporation
Memory: 30992944 bytes (29 MB) / 158494720 bytes (151 MB) up to 518979584 bytes (494 MB)
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP v9.01-pre FML v7.2.75.1007 Minecraft Forge 10.12.0.1007 5 mods loaded, 0 mods active
mcp{8.09} [Minecraft Coder Pack] (minecraft.jar) 
FML{7.2.75.1007} [Forge Mod Loader] (forge-1.7.2-10.12.0.1007.jar) 
Forge{10.12.0.1007} [Minecraft Forge] (forge-1.7.2-10.12.0.1007.jar) 
pixelmon{2.5.7} [Pixelmon] (pixelmon) 
pixelmon{2.5.7} [Pixelmon] (Pixelmon 2.5.7.zip) 
Launched Version: 1.7.2-Forge10.12.0.1007
LWJGL: 2.9.0
OpenGL: GeForce GT 610/PCIe/SSE2/3DNOW! GL version 4.3.0, NVIDIA Corporation
Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs: [faithful32pack(2).zip]
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
Anisotropic Filtering: Off (1)

Vi prego di aiutarmi.. (non so se c'entra ma nella scritta profile c'è settato Optifine)...

P.S: Solo adesso mi sono accorto nella cartella c'erano mods che non c'entravano nulla come la Pixelmon,le ho eliminate ma il problema persiste ancora (Modificato 21/04/2014, 13:03 da TheFunnySquid.)
Pixelmon? What? Per caso stai usando il launcher vanilla e hai altre mod (versioni precedenti) installate, come pixelmon? Cambia directory e mettici solo la shader.


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
ancora? con quello sputo di ram non ti parte nulla! DEDICAGLIENE DI PIÙ!


Johnny^~^
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
java.lang.RuntimeException: java.io.FileNotFoundException: minecraft:font/glyph_sizes.bin

Per qualche motivo non carica un file che ha a che fare con i fonts, non so cosa dirti, fai un backup della cartella e rifai la installazione poi facci sapere, intanto investigo con google

Investigando con l'amico google bene o male si capisce che quello e' un errore comune quando utilizzi una mod che non e' compatibile con la versione di forge.

In pratica starai usando una mod per 1.6.4 su 1.7.2.

Controlla tutte le tue mod. (Modificato 21/04/2014, 13:29 da Fantazzini4Ever.)
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
---- Minecraft Crash Report ----
// Shall we play a game?

Time: 24/06/14 16.40
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at atv.O(SourceFile:297)
at atv.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at atv.O(SourceFile:297)

-- Initialization --
Details:
Stacktrace:
at atv.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)

-- System Details --
Details:
Minecraft Version: 1.6.4
Operating System: Windows 8.1 (amd64) version 6.3
Java Version: 1.8.0_05, Oracle Corporation
Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 207665800 bytes (198 MB) / 257425408 bytes (245 MB) up to 257425408 bytes (245 MB)
JVM Flags: 4 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -Xmx256m -Xms256m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: No suspicious classes found.
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.6.4
LWJGL: 2.9.0
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Pack: Default
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

mi crasha anche ha me . Ci capite qualcosa?
Te @redstoneleo dovresti aggiornare i driver video perché ti mancano le OpenGL
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Se non impari a usare pastebin o le tag spoiler non ti aiuto, ti e' gia stato detto precedentemente in grassetto.

Buona fortuna.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Discussioni simili
 
1 108
Risposta di nullYoung
04/05/2018, 18:46
 
[Problema] Crash anormale
Risposta di GamerPlayer888
15/04/2018, 15:15
 
[Problema] Crash continui
6 115
Risposta di MattiJ_YT
31/03/2018, 14:42

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)