[Problema] Problema Driver NVDIA #2 Sempre peggio

  • Pagine (2):
  • 1
  • 2
  • »
Poco tempo fa ho fatto un post per un problema dei driver GeForce. http://www.minecraft-italia.it/forum/t-r...er-geforce
Sembrava tutto risolto, invece oggi ha dinuovo iniziato a  darmi l'errore.
In più da questa sera, a pochi secondi dopo l'avvio di win, si blocca tutto, e dopo qualche istante...
Il bluescreen mi arriva ad ogni avvio, quindi non posso praticamente fare niente, dato che crasha dopo qualche secondo...
Che posso fare? @ReNext @JoLong @hacklover (Modificato 28/12/2013, 23:00 da BaluMonster.)
I driver hai usato quelli che ti ho detto io?

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


ha iniziato a dartelo DOPO l'avvio di bf4?
hai un ripristino config di sistema?
parte la modalità provvisoria?
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
29/12/2013, 00:01JoLong ha scritto: ha iniziato a dartelo DOPO l'avvio di bf4?
hai un ripristino config di sistema?
parte la modalità provvisoria?

1) No, lo ha fatto dopo l'installazione del driver, e lo ha fatto sul desktop senza niente aperto, su firefox e poi anche nel gioco
2) no
3)non ho ancora provato
@balumonster i driver che ti hanno causato problemi erano i 331.x o i 327.x ?

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


29/12/2013, 10:16SPAstef ha scritto: @balumonster i driver che ti hanno causato problemi erano i 331.x o i 327.x ?

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk

Entrambi
Ah OK. Modalità provvisoria?

inviato dal mio nexus 5 (Cataclysm) utilizzando Tapatalk
Ciao,
             SPAstef


Quando hai installato i nuovi driver, hai fatto una pulizia cancellando completamente (anche i file residui) i vecchi? 
[Immagine: jkRFBD.png]
29/12/2013, 13:17ReNext ha scritto: Quando hai installato i nuovi driver, hai fatto una pulizia cancellando completamente (anche i file residui) i vecchi? 

Per il primo ha fatto tutto GeForce experience; per il secondo, si, ho prima pulito e poi installato.
OOOOOOOK ho risolto con un ripristino, ora ho i drivers vecchi e tutto finziona.... tranne battlefield 4 <.<
Ho provato a installare i drivers da geforce experience, e anche solo con l'installer (rimuovendo prima i vecchi) e continua a non andare. Avete soluzioni?
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: Maxetto
07/09/2017, 15:53
08/06/2017, 17:59
 
[Risolto] 2 Monitor, 2 Giochi
6 498
Ultimo: rt2013
02/11/2016, 21:30
 
[Risolto] driver
2 249
Ultimo: xFraHD
22/10/2016, 14:10

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)