[Problema] Problema Forge Minecraft 1.8

Salve!
Vi chiedo aiuto per un problema di Forge per Minecraft 1.8. Dopo aver installato Forge e avviato il gioco, si chiude tutto e appare il seguente errore:
P.S. uso java 1.7.0 update 71 e ho provato diverse versioni di Forge per Minecraft 1.8, dall'ultima alla raccomandata, scusatemi se l'errore è ripetuto più volte, ho sbagliato a copiare.

(Modificato 03/07/2015, 18:21 da Bl4ckw0lf02.)
Ti sono stato utile in qualcosa? Clicca su REP!
 :dsa: YouTube: Bl4ckw0lf02
Stai cercando di far partire la Optifine per minecraft 1.7.2 su minecraft 1.8. Toglila
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@SkiFire13 grazie per la risposta, ci proverò anche se non capisco come è possibile che cerca di far partire la optifine per la 1.7.2 con la 1.8

Inviato dal mio LG-D855 utilizzando Tapatalk

@SkiFire13 mi sono trovato la optifine per la 1.7.2 nella cartella delle mods senza che io c'è l'avessi mai messa dentro, comunque adesso funziona. (Modificato 04/07/2015, 01:21 da Bl4ckw0lf02.)
Ti sono stato utile in qualcosa? Clicca su REP!
 :dsa: YouTube: Bl4ckw0lf02
04/07/2015, 01:07Bl4ckw0lf02 ha scritto: @SkiFire13 grazie per la risposta, ci proverò anche se non capisco come è possibile che cerca di far partire la optifine per la 1.7.2 con la 1.8

Inviato dal mio LG-D855 utilizzando Tapatalk

@SkiFire13 mi sono trovato la optifine per la 1.7.2 nella cartella delle mods senza che io c'è l'avessi mai messa dentro, comunque adesso funziona.
Probabilmente l'avrai messa per giocare con altre versioni. Ti consiglio di cambiare la directory di installazione del profilo (basta fare edit profile e li c'è l'impostazione) così non incasini la cartella .minecraft
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@SkiFire13 l'ho fatto e adesso va tutto bene.

Inviato dal mio LG-D855 utilizzando Tapatalk
Ti sono stato utile in qualcosa? Clicca su REP!
 :dsa: YouTube: Bl4ckw0lf02
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Aiuto!!! problema gravissimo con minecraft premium! 1.9/1.10/1.11!! Heinzz123 24 1,455 21/09/2017, 21:45
Ultimo: peppeok12
[Domanda] La vostra 1° modalità su un server minecraft? LelloYT 17 295 07/09/2017, 09:51
Ultimo: AntoLuMeju99
[Domanda] Meglio Forge o OptiFine? DaniSerre12 8 159 04/09/2017, 01:02
Ultimo: DaniSerre12
[Problema] Problema in roaming di minecraft XX_ETINGER_XX 3 117 06/08/2017, 20:16
Ultimo: OverTheWindow
[Problema] problema ram minecraft Daniele1010 5 138 14/07/2017, 07:35
Ultimo: Bistecca12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)