[Problema] Problema kit essentials

  • Pagine (2):
  • 1
  • 2
  • »
Ciao a tutti ragazzi per esigenze ho dovuto creare dei nuovi kit per fare la prova ho creato su permissionex la classe di un solo kit per fare la prova scrivendo essentials.kits.nomekit mi sono DEOPPATO e mi sono messo con quella classe appena faccio 
/kit nomekit  lui mi dice could not find kit "nomekit"!There are curent not available kits.  Potete controllarmiil config di essentials e dimmi dove ho sbagliato comunque il kit di cui parlo è diamondvip che lo troverete dentro il documento di pastebin potete risolvermi il problema grazie se potete inviandomi il file di pastebin sistemato grazie Big Grin   http://pastebin.com/gmqregtZ
Se da oppato funziona vuol dire che è un problema di permessi... Esattamente che permessi hai dato ?? (Dei kit)


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 46Hz31x.gif]
11/07/2014, 03:44mrtntdimassa ha scritto: Ciao a tutti ragazzi per esigenze ho dovuto creare dei nuovi kit per fare la prova ho creato su permissionex la classe di un solo kit per fare la prova scrivendo essentials.kits.nomekit mi sono DEOPPATO e mi sono messo con quella classe appena faccio 
/kit nomekit  lui mi dice could not find kit "nomekit"!There are curent not available kits.  Potete controllarmiil config di essentials e dimmi dove ho sbagliato comunque il kit di cui parlo è diamondvip che lo troverete dentro il documento di pastebin potete risolvermi il problema grazie se potete inviandomi il file di pastebin sistemato grazie Big Grin   http://pastebin.com/gmqregtZ
Mh, di errori non ne vedo nel config.yml. Sei sicuro di aver dato i permessi kit al/ai gruppo/i specificato/i?
Codice:
- essentials.kits.nomekit
@mrtntdimassa
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Prova a dare anche questo permesso: essentials.kit
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
Da oppato manco funge e quando scrivo /kit dice che non esistono. (Modificato 11/07/2014, 13:12 da mrtntdimassa.)
Cercami su skype EduProArd!
Provo ad aiutarti da li e in seguito scrivo la risposta qua se risolviamo
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
mr strano, eduproard il supporto si da sul forum
mr hai il permesso * ?
comunque prova a mettere essentials.kits.*
. (Modificato 11/07/2014, 13:21 da LorenzoANDLORE.)
Allora hai scritto male il config di essentials.... Qualche spazio sbagliato.


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 46Hz31x.gif]
@Punisher_Premium allora prenditi il mi oconfig e risolvilo migliorandolo.
LorenzoANDLORE non so se hai letto, ma ho detto che se risolviamo Scrivo Come abbiamo risolto quindi la risposta ci sarebbe stata anche qua...
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di IronDirt
18/04/2018, 11:18
Risposta di Luchinorti
06/04/2018, 22:35
Risposta di zBoringDrop
18/03/2018, 17:12
 
8 297
Risposta di Agent018
06/03/2018, 17:53
 
[Risolto] Errore Essentials
4 115
Risposta di alboldiga
06/03/2018, 01:51

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)