[Problema] Problema lag!

Salve a tutti! Approfitto della discussione per salutarvi dato che mi sono appena registrato! Il mio è un problema strano: uso Minecraft già da diverso tempo, adoro la modalità creativa e ho costruito (e vado progressivamente costruendo) una città che poco alla volta diventa sempre più grande. Da un po' di tempo (forse con il susseguirsi delle varie versioni del gioco) mi capita quando faccio lunghi spostamenti di arrivare ad un momento in cui si ferma tutto: premendo F3 (e aspettando un po') mi ritrovo scritto "0 fps e 0 chunk updates". Il gioco ovviamente va moooolto a rilento, piccolissimi spostamenti uno ogni secondo! Questo è un problema che capita da un po' di tempo a questa parte, prima non si presentava. Premetto che il pc ha una buona configurazione con CPU AMD Athlon II X4 da 3.1GHz (nativi 2.9GHz) e scheda grafica AMD Radeon HD5550 da 2Gb DDR3 di memoria video dedicata...il tutto con 4Gb di ram che conto di aumentare al più presto! Il gioco è arrivato a farmi anche 110 fps, come mai fa così? Avrò costruito "troppo" o che cosa? E' frustrante...questo capita quando faccio lunghi spostamenti, quando mi concentro a costruire in una zona in particolare questo non succede...anche se oggi avviando il gioco nella stessa zona dove l'ho dovuto lasciare mi è ricapitato subito! Aspetto risposte, grazie in anticipo e scusate se magari ho sbagliato sezione...
Gli hai dedicato + Ram? Se la risposta é no, vai nel tuo launcher e premi edit profile. In fondo ci sará scritto java arguments, metti la spunta e scrivi al posto di 1gb, 2.
Poi, se non lo hai giá fatto metti le impostazioni grafiche del gioco al minimo. Per farlo basta che apri opzioni>impostazioni video>metti la grafica su veloce, riduci la render distance e aumenti il limite di fps.


Tandju
Visita il mio canale YouTube → Link
1 utente apprezza questo post
Ma sappi che io con un brutto ferro (computer) che ogni giorno dico "che fortuna che mi và minecraft" e il bello che non mi lagga MAI E NON ESAGERO, basta modificare nelle opzioni abbassare un po' di cose e aumentare altre... purtroppo non so' dirti di preciso... ma io sono fortunato direi ogni volte nei server dicono ad un certo punto "laggaaaaaaa" e a me no Rolleyes
13/05/2014, 18:45gdgdgd ha scritto: Ma sappi che io con un brutto ferro (computer) che ogni giorno dico "che fortuna che mi và minecraft" e il bello che non mi lagga MAI E NON ESAGERO, basta modificare nelle opzioni abbassare un po' di cose e aumentare altre... purtroppo non so' dirti di preciso... ma io sono fortunato direi ogni volte nei server dicono ad un certo punto "laggaaaaaaa" e a me no Rolleyes

Lo stesso vale per me. Io ho 2gb di ram, una scheda videi integrata scrausa ed un intel core 2 duo (l'unico che si salva) e in un mondo normale mantengo i 30 fps, mentre in uno piatto anche 140 fps.
Dipende tutto da come imposti le opzioni.


Tandju
Visita il mio canale YouTube → Link
Ho fatto come hai detto tu, impostato il limite a 2Gb e cambiato alcuni dettagli...quando ho fatto partire il gioco ha continuato a laggare come prima, adesso però va stabile sui 30fps durante il volo e raggiunge anche i 60 in ambienti ristretti...si è sbloccato di colpo dopo manco un minuto...forse giocando con le impostazioni posso capire qual'è il problema che manda in pappa il pc...grazie mille! Se dovessi continuare ad avere problemi scriverò ancora qua! Grazie ancora!
13/05/2014, 19:04LuNico ha scritto: Ho fatto come hai detto tu, impostato il limite a 2Gb e cambiato alcuni dettagli...quando ho fatto partire il gioco ha continuato a laggare come prima, adesso però va stabile sui 30fps durante il volo e raggiunge anche i 60 in ambienti ristretti...si è sbloccato di colpo dopo manco un minuto...forse giocando con le impostazioni posso capire qual'è il problema che manda in pappa il pc...grazie mille! Se dovessi continuare ad avere problemi scriverò ancora qua! Grazie ancora!

Lieto di esserti stato utile.


Tandju
Visita il mio canale YouTube → Link
1 utente apprezza questo post
13/05/2014, 18:45gdgdgd ha scritto: Ma sappi che io con un brutto ferro (computer) che ogni giorno dico "che fortuna che mi và minecraft" e il bello che non mi lagga MAI E NON ESAGERO, basta modificare nelle opzioni abbassare un po' di cose e aumentare altre... purtroppo non so' dirti di preciso... ma io sono fortunato direi ogni volte nei server dicono ad un certo punto "laggaaaaaaa" e a me no Rolleyes

Quello dei server è per la connesione scraus Wink


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
Discussioni simili
 
[Problema] Fps bassi e lag
6 162
Risposta di EdwardTheKnight
29/07/2018, 12:16
Risposta di OverTheWindow
22/01/2018, 22:23
 
[Risolto] Minecraft lag!!!
Risposta di DarkJoker_07
05/01/2018, 18:45
 
[Problema] Lag nei server
2 342
Risposta di zGiorgiox
23/09/2017, 15:15
 
[Problema] Lag ingestibile
19 960
Risposta di Gabri19
03/08/2017, 14:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)