Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Problema launcher minecraft premium!

  • Pagine ({1}):
  • «
  • 1
  • 2
Installa a mano openAL. Sei un utente amministratore? Prova ad aprire il launcher con permessi d'amministrazione. (Click destro --> esegui come amministratore)

-Aironenero tech-
[Immagine: qqilzz-5.png]
[Immagine: tb3jj6-5.png]
Prova anche a cancellare il launcher e riscaricarlo (Modificato 16/11/2014, 18:55 da SkiFire13.)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Deve abbassare lo UAC ( user access control ) o eseguire il launcher da amministratore.
"Smettiamo di giocare perchè cresciamo o cresciamo perchè smettiamo di giocare? Game on birtches!"
Potrebbe essere questo l'errore? Non mi intendo di codici java però vorrei aiutare [emoji4]. (Modificato 17/11/2014, 13:35 da DragonSpace23.)
17/11/2014, 13:28DragonSpace23 ha scritto:
Potrebbe essere questo l'errore? Non mi intendo di codici java però vorrei aiutare [emoji4].
Ed è quello che ho detto, installare openal a mano.

-Aironenero tech-
[Immagine: qqilzz-5.png]
[Immagine: tb3jj6-5.png]
17/11/2014, 14:05aironenero ha scritto:
17/11/2014, 13:28DragonSpace23 ha scritto:
Potrebbe essere questo l'errore? Non mi intendo di codici java però vorrei aiutare [emoji4].
Ed è quello che ho detto, installare openal a mano.

-Aironenero tech-
Ma il sito delle OpenAL (dato da wikipedia o trovato su google) non funziona...
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ho provato a leggere l'errore e all'inizio c'è scritto ''(Accesso negato)''

@CrazygamingIta hai provato ad aprire il launcher con ''Esegui come Amministratore''? (Modificato 17/11/2014, 15:52 da DragonSpace23.)
17/11/2014, 15:49DragonSpace23 ha scritto: Ho provato a leggere l'errore e all'inizio c'è scritto ''(Accesso negato)''

@CrazygamingIta hai provato ad aprire il launcher con ''Esegui come Amministratore''?

16/11/2014, 13:08luigi1898 ha scritto:
Codice:
java.io.FileNotFoundException: C:\Users\Marin\AppData\Roaming\.minecraft\versions\1.7.10\1.7.10-natives-1888316068866\OpenAL32.dll (Accesso negato)
Ok, questo è l'errore che ti ha dato adesso. Sembra che il launcher non abbia il permesso di aprire quella .dll.
Provi a cancellare il .minecraft (salvando le cartelle saves e resourcepacks).


16/11/2014, 18:50aironenero ha scritto: Installa a mano openAL. Sei un utente amministratore? Prova ad aprire il launcher con permessi d'amministrazione. (Click destro --> esegui come amministratore)

-Aironenero tech-

@DragonSpace23 sei pregato di leggere le pagine precedenti. Sono solo 2 .-.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ragazzi il bello è che il launcher sp funziona!
17/11/2014, 18:21CrazygamingIta ha scritto: Ragazzi il bello è che il launcher sp funziona!
Se sono problemi di permessi non centra nulla
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
17/11/2014, 18:46misterlabbrasegzi ha scritto: Minecraft è un barile di ****. PENZOOLAAA!!!!
Ma non ti hanno ancora bannato? Non hai di meglio da fare? Lo sai chi è il barile di **** qua? Prova a indovinare? Sì, tu

I'm a Minecrafter from 2015 Tongue
Ho provato come amministratore ma non va
18/11/2014, 18:46CrazygamingIta ha scritto: Ho provato come amministratore ma non va
Prova a cancellare totalmente il launcher premium ( vai su download e cancellato poi vai su cestino e lo elimini definitivamente ) e a riscaricarlo ma se il problema persiste contatta la Mojang.
  • Pagine ({1}):
  • «
  • 1
  • 2
Discussioni simili
Risposta di RycerzOOO
25/04/2019, 15:02
Risposta di Xraffaele9004X
04/03/2019, 11:24
Risposta di felixkillerpro
01/12/2018, 17:23
 
[Domanda] server premium/sp
Risposta di HogBoy96
08/09/2018, 21:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)