[Problema] Problema mod sparita

Ciao,è da un po' che gioco a minecraft e mi ero stufata un po' delle stesse cose e volevo scaricare una mod.L'ho scaricata e installata e poi ci ho giocato un po'.Il giorno dopo,entrata in minecraft e messa la mod,ho caricato lo stesso mondo e non c'era niente di quello che avevo fatto:una casa.era tutto come quando avevo incominciato.Gli alberi che avevo rotto erano diventati come prima e la terra che avevo tolto era sempre lì.poi ne ho cominciato sempre un'altro il giorno dopo,ma la mod non c'era più.Come mai?P.S.Non ho minecraft premium ma uno craccato.Sapete qualcosa?Vi è successo anche a voi?E poi l'ho riscaricata e installata ma non viene niente.Grazie in anticipo per le risposte!SmileWink
Come sei uscito? ESC e chiudi la finestra di minecraft o ESC, torna al menù principale e chiudi la finestra?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Uhm...errore di chunk?
SkiFire13 Ho fatto:Esc,torna al menu principale e poi ho chiuso la finestra,sempre faccio così
Va bene grazie ora la ho riscaricata e mi ha funzionato ma prima ho preso minecraft premium!Grazie per la disponibilità!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] forge non rileva le mod olimpus26 6 40 7 ore fa
Ultimo: olimpus26
[Domanda] Mod Per PvP? Craft_The_Zap 3 59 14/08/2017, 14:28
Ultimo: Emah
[Domanda] shader o mod d'acqua incube_68_ 1 41 12/08/2017, 13:37
Ultimo: Aritmetica
[Problema] crash minecraft forge 1.11.2 all'avvio (senza mod) C4rl0_ 2 36 11/08/2017, 17:40
Ultimo: AleTinti
[Risolto] Cerco mod transport 1.10.2 AlfaTigrex91 7 158 09/08/2017, 08:52
Ultimo: Bistecca12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)