[Problema] Problema multiinventori e inventari vari

Ciao ragazzi oggi ho riscontrato questo problema, nel test finale del server ho notato che una bolta sloggato per poi rientrare tutti gli item nell'inventario scompaiono (esempio: gioco e prendo 10 pezzi di legno, esco dal server, rientro faccio il login ma i 10 pezzi di legno non li ho piú) se dovesse servire questi sono i pl che ho:

Authme
Buycraft
Chestcommands
Clearlag
Customjoinitems
Essentials
Essentials spawn
Essentials chat
Factions
Massive core
Multiverse core
Multiverse inventories
Pex
Skinrestorer
Vault
Warp portals
World edit

Aiutatemi perfavoree (Modificato 21/09/2016, 20:23 da Frenezy98.)
Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

grazie mille, ho guardato customjoinitem ed era su true e l'ho messo false ora testo, ma comunque grazie
21/09/2016, 10:41Frenezy98 ha scritto:
20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

grazie mille, ho guardato customjoinitem ed era su true e l'ho messo false ora testo, ma comunque grazie

[edit] nuovo problema non so se sono io che non lo so settare ma multiverse inventories non mi cambia gli inventari da un mondo all'altro, avendo piu modalità di gioco ovvero vanilla e faction ho settato in questo modo il pl:

# Multiverse-Inventories Groups

# To ADD, DELETE, and EDIT groups use the command /mvinv group.
# No support will be given for those who manually edit these groups.
groups:
Fazioni:
worlds:
- Factions_nether
- Factions
- Factions_the_end
shares:
- inventory_contents
- armor_contents
- ender_chest
Vanilla:
worlds:
- vanilla_nether
- vanilla_the_end
- vanilla
shares:
- inventory_contents
- armor_contents
- ender_chest

20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

saprest aiutarmi ancora? (Modificato 21/09/2016, 17:03 da Frenezy98.)
21/09/2016, 16:30Frenezy98 ha scritto:
21/09/2016, 10:41Frenezy98 ha scritto:
20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

grazie mille, ho guardato customjoinitem ed era su true e l'ho messo false ora testo, ma comunque grazie

[edit] nuovo problema non so se sono io che non lo so settare ma multiverse inventories non mi cambia gli inventari da un mondo all'altro, avendo piu modalità di gioco ovvero vanilla e faction ho settato in questo modo il pl:

# Multiverse-Inventories Groups

# To ADD, DELETE, and EDIT groups use the command /mvinv group.
# No support will be given for those who manually edit these groups.
groups:
Fazioni:
worlds:
- Factions_nether
- Factions
- Factions_the_end
shares:
- inventory_contents
- armor_contents
- ender_chest
Vanilla:
worlds:
- vanilla_nether
- vanilla_the_end
- vanilla
shares:
- inventory_contents
- armor_contents
- ender_chest

20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

saprest aiutarmi ancora?

Hai provato come utente normale? (Non OP e senza il permesso "*")
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
21/09/2016, 20:52Maxetto ha scritto:
21/09/2016, 16:30Frenezy98 ha scritto:
21/09/2016, 10:41Frenezy98 ha scritto:
20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

grazie mille, ho guardato customjoinitem ed era su true e l'ho messo false ora testo, ma comunque grazie

[edit] nuovo problema non so se sono io che non lo so settare ma multiverse inventories non mi cambia gli inventari da un mondo all'altro, avendo piu modalità di gioco ovvero vanilla e faction ho settato in questo modo il pl:

# Multiverse-Inventories Groups

# To ADD, DELETE, and EDIT groups use the command /mvinv group.
# No support will be given for those who manually edit these groups.
groups:
Fazioni:
worlds:
- Factions_nether
- Factions
- Factions_the_end
shares:
- inventory_contents
- armor_contents
- ender_chest
Vanilla:
worlds:
- vanilla_nether
- vanilla_the_end
- vanilla
shares:
- inventory_contents
- armor_contents
- ender_chest

20/09/2016, 22:26Maxetto ha scritto: Le possibili cause sono:
- CustomJoinItems (se hai impostato "clear-inventory-on-join: true")
- Multiverse-Inventories (poiché gestisce gli inventari)

Vedi quale dei 2 è effettivamente il problema rimuovendo prima l'uno e poi l'altro finché il problema non è risolto.

Poi vedi come risolvere quel problema più specificatamente.

saprest aiutarmi ancora?

Hai provato come utente normale? (Non OP e senza il permesso "*")
si ho provato con un utente normale e non cambia nulla, tutti gli inventari in tutti i mondi sono gli stessi
Up ragazzi mi serve aiuto
Discussioni simili
Ultimo: Nyla_Gaming
16/10/2017, 17:00
Ultimo: DerpYT
13/10/2017, 20:00
Ultimo: l24yN
12/08/2017, 00:32
Ultimo: gaetano2004
17/07/2017, 13:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)