[Problema] Problema plugin su VPS

Salve, ho acquistato una VPS da 4GB di ram, per giocare con alcuni amici, ho installato spigot.
Ma quando provo a mettere dei plugin non funzionano! esempio: HolograpichDisplays funziona, Citizens funziona...
Essentials non va , WorldEdit non va, Crate Reloaded non va, Vari plugin per un prison non vanno ecc

Spero in vostro aiuto, se è il sistema operativo della VPS o qualcos'altro, ho anche provato gli stessi plugin su un server con gestione Multicraft e funzionano! (Il sistema operativo attualmente installato è CentOS 7)

Grazie in anticipo

-Mirko
09/08/2017, 15:37Mirko_192004 ha scritto: Salve, ho acquistato una VPS da 4GB di ram, per giocare con alcuni amici, ho installato spigot.
Ma quando provo a mettere dei plugin non funzionano! esempio: HolograpichDisplays funziona, Citizens funziona...
Essentials non va , WorldEdit non va, Crate Reloaded non va, Vari plugin per un prison non vanno ecc

Spero in vostro aiuto, se è il sistema operativo della VPS o qualcos'altro, ho anche provato gli stessi plugin su un server con gestione Multicraft e funzionano! (Il sistema operativo attualmente installato è CentOS 7)

Grazie in anticipo

-Mirko

Versione di spigot? Essentials è una versione vecchia, scarica essentialsx, per il resto mi sembra molto strano che worldedit non vada, per caso quando lo metti da errori in console? Per il resto dei plugin prima di installarli dovresti vedere nella loro pagina se hanno bisogno di dipendenze cioè altri plugin per funzionare e se sono compatibili con la tua versione di spigot. (Modificato 09/08/2017, 16:00 da zPepe.)
09/08/2017, 15:37Mirko_192004 ha scritto: Salve, ho acquistato una VPS da 4GB di ram, per giocare con alcuni amici, ho installato spigot.
Ma quando provo a mettere dei plugin non funzionano! esempio: HolograpichDisplays funziona, Citizens funziona...
Essentials non va , WorldEdit non va, Crate Reloaded non va, Vari plugin per un prison non vanno ecc

Spero in vostro aiuto, se è il sistema operativo della VPS o qualcos'altro, ho anche provato gli stessi plugin su un server con gestione Multicraft e funzionano! (Il sistema operativo attualmente installato è CentOS 7)

Grazie in anticipo

-Mirko

Ciao, sei sicuro che la versione spigot che stai utilizzando sia idonea alla versione dei plugins?
Sicuramente stai usando una versione di spigot non compatibile con i pl
[Immagine: banner.png]
Discussioni simili
 
[Progetto] Corsi di plugin
1 53
Ultima risposta: Emah
06/12/2017, 00:04
Ultima risposta: Maxetto
04/12/2017, 15:54
Ultima risposta: Lorenzoz96
02/12/2017, 15:23
Ultima risposta: FabryFF84
09/11/2017, 18:25
 
[Risolto] Plugin 1.12.2 1.8
Ultima risposta: Lorenzoz96
06/11/2017, 19:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)