[Problema] Problema Plugins bukkit con Pixelmon mod in un server privato

Ciao a tutti ! Sono nuovo Smile
(Se sbaglio qualcosa...scusatemi in anticipo)

Qualche giorno fa durante le vacanze di pasqua...Ho scoperto la pixelmon mod per Minecraft e Ho pensato di giocarci con 3/4 amici su di un server privato creato da me!

Per crearlo ho seguito un tutorial su YouTube che mi ha fatto scaricare forge , bukkit e mcpc+ (che non ho capito bene cosa sia)
(https://www.youtube.com/watch?v=fVFlSLlbJlI)


Sono riuscito a creare un server privato con hamachi e per ora siamo riusciti a giocare insieme anche con la Pixelmon Smile premetto che per far partire il server clicco uno Start.bat che mi apre il file .jar "minecraftforge-universal " che apre il server...
Una volta entrato nel server (se ho messo il file pixelmon.zip nella sottocartella mods della cartella SERVER ) mi fa giocare con i pokemon... Sia a me che i miei amici Smile il problema sorge quando voglio inserire dei plugins nella cartella "plugins" del server ... Non funzionano !! Mi continua a dire "unknown command " quando sono su Minecraft e digito /pl...
Se invece faccio partire un altro start.bat che ho creato che mi fa partire il file craftbukkit.jar Esce fuori il CMD e dice che abilita i plugins e alla fine mi fa (done x sec) ...in questo caso non so perché sia possibile entrare nel server di Minecraft ma funzionano i plugins!! Pero NON ci sono i Pokémon!!!! (Vedo gli spazi porta Pokémon a sinistra ma di creature neanche l'ombra e spariscono tutti gli oggetti introdotti con la pixelmon come bacche,pokeball etc...)

PS: se faccio partire questo secondo "server " (Craftbukkit) non sono sicuro che gli altri riescano ad entrare perché non sono riuscito a verificare..
Grazie mille a tutti quelli che risponderanno!! Smile
Elimina bukkit e forge, tieniti mcpc+
Adesso ti spiego:
-bukkit: minecraft server con plugin senza forge
-minecraft forge: minecraft server con forge, senza plugin
-mcpc+: unione tra forge e bukkit=plugin+mod
Nello start.bat metti che faccia partire mcpc+ e avrai ciò che vuoi.

A te non funzionava perché usavi solo forge, senza bukkit, necessario per i plugin.


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Grazie !! FUNZIONA !! Big Grin però devo ancora vedere se i miei amici riesco ad entrare nel server... dopo vi aggiorno

Perfetto !! anche i miei amici riescono ad entrare !!! Grazie mille Smile (Modificato 01/05/2014, 20:45 da JackBoard.)
Discussioni simili
 
[Risolto] Tp in aria
3 54
Risposta di EdwardTheKnight
ieri, 01:08
 
4 1,213
Risposta di Maxetto
11/08/2018, 21:37
Risposta di Fabriyo98
03/08/2018, 18:54
Risposta di grecogatto
01/08/2018, 20:41

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)