[Problema] Problema quando accendo il server

quando accendo il server si spegne. Sapete aiutarmi?
(Modificato 04/08/2017, 20:49 da PokeMatteo0.)
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
Sembrerebbe che qualcuno lo spenga appena avviato (un command block?)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
(04/08/2017, 22:41)Maxetto ha scritto: Sembrerebbe che qualcuno lo spenga appena avviato (un command block?)

non ci sono command block nel mio server e poi è un server sul mio pc che uso per provare plugin, quindi non c'è nessuno che lo spegne
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
(05/08/2017, 13:45)PokeMatteo0 ha scritto:
(04/08/2017, 22:41)Maxetto ha scritto: Sembrerebbe che qualcuno lo spenga appena avviato (un command block?)

non ci sono command block nel mio server e poi è un server sul mio pc che uso per provare plugin, quindi non c'è nessuno che lo spegne
Prova a eliminare il server (salvando pl e mondo) e ricreandolo con un bukkit più stabile.
Dimmi se funziona
Prova anche ad allegerirlo un po',magari ci sono troppi plugins (Modificato 05/08/2017, 13:50 da Alegau.)
                                                         Il mio motto?
                            "Sempre disponibile a dare una mano!"
                              
                               [Immagine: a.php?i=10&h=Ti+piace+il+mio+post%3F&t=L...i+Piace%22]
                               [Immagine: a.php?i=8&h=Messaggio+Utile%3F&t=Dammi+un+%2B1+%3A3]
devi aggiungere piu ram prova invece di 1024M metti 2048M

ma scusate questa è una versione api non un crafbukkit normale o sbaglio ??

Citazione:[20:06:25] [Server thread/INFO]: This server is running CraftBukkit version git-Spigot-3fb9445-6e3cec8 (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)
(Modificato 06/08/2017, 02:32 da MineFriend_Official.)
(06/08/2017, 02:28)MineFriend_Official ha scritto: devi aggiungere piu ram prova invece di 1024M metti 2048M

ma scusate questa è una versione api non un crafbukkit normale o sbaglio ??

Citazione:[20:06:25] [Server thread/INFO]: This server is running CraftBukkit version git-Spigot-3fb9445-6e3cec8 (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)

ho provato a mettere puù ram e a riscaricare spigot 1.11.2 ma niente. Forse mi conviene ricreare il server salvando plugin e mondo
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
fai cosi, stoppa il server. rinomina la cartella plugins in plugin riavvia il server se non parte con 0 plugin significa che la colpa è dello jar quindi ti tocca cambiarlo, se parte con con 0 plugin devi vedere quale plugin stoppa il server.
Prova a togliere CrackShot e PacketListenerAPI
[Immagine: 21vBfic.gif]
(06/08/2017, 14:13)kliTi2000 ha scritto: fai cosi, stoppa il server. rinomina la cartella plugins in plugin riavvia il server se non parte con 0 plugin significa che la colpa è dello jar quindi ti tocca cambiarlo, se parte con con 0 plugin devi vedere quale plugin stoppa il server.

lo ho fatto e partiva, poi ho tolto un plugin alla vota e ho scoperto che era protocolsupport, però a me serve quindi cosa faccio?
dove trovo una versione vecchia di protocol support ?
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
@PokeMatteo0 che versione di spigot usi?
[Immagine: banner.png]
(09/08/2017, 08:37)AntoLuMeju99 ha scritto: @PokeMatteo0 che versione di spigot usi?

1.11.2
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
Hai risolto il problema?
[Immagine: banner.png]
(10/08/2017, 08:47)AntoLuMeju99 ha scritto: Hai risolto il problema?
ora il server si accende, il problema era protocol support che ho tolto, ma a me serve e non so cosa fare
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
Discussioni simili
Risposta di ReNext
15/07/2018, 03:17
Risposta di xGab0
12/07/2018, 19:49
Risposta di EdwardTheKnight
11/07/2018, 00:46
Risposta di iAmGio
08/07/2018, 22:35
 
Risposta di zSk3py_
03/07/2018, 23:02

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)