Problema riguardo le mods/resource pack

Salve ragazzi,
 non so se sto chiedendo nella sezione giusta, ma è la prima volta che scrivo su un forum. Vi illustro il mio problema: un giorno stavo giocando alla Pixelmon su un server cui bisognava installarsi la mod da soli, tramite l'uso di forge. La mod non dà nessun problema per circa una settimana, ma un fatidico giorno, avviando il server, crasha Minecraft.
Non si chiude semplicemente, ma compare la development console dove c'è scritto "un'errore ha fatto crashare Minecraft" o roba del genere. Rassegnato decido di abbandonare la pixelmon, ma oggi, provando a giocare a una modalità in cui bisognava scaricare una resource pack, la scarico e Minecraft crasha ancora!Gh_


Non so se sia un problema del computer o qualcosa del gioco. Qualcuno può aiutarmi ?

P.S: Usavo s*******a launcher vers. 1.602 quando crashò la prima volta con la pixelmon e oggi ho cambiato launcher sperando in un malfunzionamento del vecchio. Oggi ho usato  t**m e*****e launcher 3.5.1‏. Inoltre forge dà il seguente problema (perchè io lo provai ad installare più volte la prima volta che minecraft crashò)
 "these libraries failed to download. Try again.
org.scala-lang: scala-complier:2.11.1
org.scala-lang: scala-library:2.11.1
org.scala-lang: scala-reflect:2.11.1"


Scusate il "papiello" ma ho cercato di descrivere al meglio il mio problema (Modificato 29/06/2015, 20:21 da Dark_Blazer_1.)
@Dark_Blazer_1 Da quanto ho capito l'errore è dovuto alla connessione ti consiglio di aspettate e riprovare perché quel errore dice che il download di alcune librerie (sono delle "robe" che fanno andare minecraft) è fallito e le librerie non sono state scaricate !

Inviato dal mio GT-I9195 utilizzando Tapatalk
SE ti sono stato d'aiuto lascia un REP oppure un LIKE

[Immagine: a.php?i=2&h=Telegram&t=Le+mie+builds!]     [Immagine: a.php?i=6&h=YouTube&t=Il+mio+canale]


Me and the void.
censura i nomi dei launcher
[Immagine: mqdefault.jpg]
Compra minecraft

Inviato dal mio SM-A500FU utilizzando Tapatalk
Have a nice day, if you want...

I have a youtube channel.

https://www.youtube.com/channel/UChco3Db...8xYfwaox9g
@Valio02 In realtà non credo sia dovuta alla connessione, perchè anche se quest'ultima è al massimo, dà sempre lo stesso errore

@AndreaS133 se lo avessi voluto comprare lo avrei fatto, ora non ho nè la voglia nè il tempo di farlo questo acquisto. (Modificato 29/06/2015, 20:22 da Dark_Blazer_1.)
Ok

Inviato dal mio SM-A500FU utilizzando Tapatalk
Have a nice day, if you want...

I have a youtube channel.

https://www.youtube.com/channel/UChco3Db...8xYfwaox9g
Discussioni simili
Ultima risposta: LinusMius05
12/11/2017, 19:26
 
5 120
Ultima risposta: Maca
08/10/2017, 12:27
Ultima risposta: barioth7
28/09/2017, 20:48
 
[Domanda] Texure pack
Ultima risposta: CubeMat007
08/09/2017, 11:38
Ultima risposta: P3ll3Craft04
23/08/2017, 10:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)