Problema sul mio server

Salve, vi scrivo perchè ho un problema, da circa 1 giorno quando cerco di utilizzare alcuni comandi mi dice "internal error occurred while attempting to perform this command" e quando loggo trovo la scritta

NPC :your configuration seems to be created by a newer plugin version. Some settings could have changed, you should regenerate it!

Detto questo mi sono buttato sulla console per leggere i problemi e questo è il risultato

[Immagine: 2zylzpv.png]
Questi sono tutti gli errori che mi da nella console

Sapete quale sia il problema ?
Tutti i plugin sono aggiornati alla versione attuale del mio server :/ (Modificato 21/06/2015, 21:13 da Hyoku.)
Potrebbe essere che devi avere plugin aggiuntivi per farli partire,scaricare altre versioni o un qualsiasi altro errore di caricamento (è successo anche a me in passato)
        Pluginner  Support
Bananarap-----------REP------------:sparta:
Il punto è che le versioni scaricate sono quelle necessarie...
Scusate se mi intrometto, non sono un esperto in questo campo, ma da quanto ho capito dagli screen ci sono diverse motivazioni per cui alcuni plugin crashano e non funzionano. Secondo me o alcuni plugin hanno la necessità di essere affiancati da altri, oppure alcuni insieme magari non vanno. Sono solo alcune delle possibilità, ma ripeto, potrei sbagliarmi.

Cristian0230
   
Hey tu! Sì, tu! Ricordati dell'esistenza del tag per rispondermi Wink
@Cristian0230
[Immagine: MCNT_56c0f9b9c3085_2.png]

  [Immagine: typing-test_20_CD.png]
Potrebbe essere che il plugin AntiCheat vada in conflitto con altri plugin prova a fare /pl e verifica che non sia "rosso" il nome del plugin se in caso è rosso il plugin va in conflitto con in altro prova cercando un altra versione , potrei sbagliarmi non ho capito bene l'errore.

invitato da Galaxy S5 SM-G900F (Modificato 17/07/2015, 00:38 da zJeePro_HD.)
Founder
NightCraft Network


play.nightmc.it - mc.nightmc.it
NightMC Community
Inglese: your configuration seems to be created by a newer plugin version. Some settings could have changed, you should regenerate it!

Italiano: La tua configurazione è stata creata da una versione più recente del plugin. Alcune impostazione potrebbero essere cambiate, devi rigenerarla!

Detto ciò credo sia ovvio che devi cancellare la tua attuale configurazione di NCP.

Edit: Ho dato una rapida occhiata agli screen, prova ad aggiornare il server a una versione più recente. (Modificato 17/07/2015, 00:55 da xGabryMC.)
[Immagine: 9Ug4ZqB.png]
SPHX Developer
Discussioni simili
Ultima risposta: kiremklaus
12/11/2017, 16:04
 
[Richiesta] mio server
8 241
Ultima risposta: cla7997
16/08/2017, 21:28
Ultima risposta: L3onix
13/08/2017, 20:34
Ultima risposta: AleTinti
11/08/2017, 13:44
Ultima risposta: ReNext
07/08/2017, 23:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)