[Problema] Problema tekkit!!!!

Quest'oggi ho scaricato il launcher per giocare con la tekkit, ho scaricato i file della mod e ho aperto i launcher.
Fino a questo momento non è successo niente, ma poi quando ho creato un mondo non mi si sente il volume del gioco.
Qual'è il problema?
ps: Ho il launcher craccato dato che sono sp, è per quello?
(14/04/2014, 12:51)Wrrior ha scritto: Quest'oggi ho scaricato il launcher per giocare con la tekkit, ho scaricato i file della mod e ho aperto i launcher.
Fino a questo momento non è successo niente, ma poi quando ho creato un mondo non mi si sente il volume del gioco.
Qual'è il problema?
ps: Ho il launcher craccato dato che sono sp, è per quello?

Molto probabilmente no, ma credo nessuno ti aiutera sei usi un launcher crackato, qualche settimana fa mi dissero dei devs di tekkit sul loro forum ( tutto pubblico ) che stavano implementando qualcosa contro il cracking del proprio launcher, non so come sia andata a finire.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Comunque il laucnher nn lo craccato io
(14/04/2014, 12:59)Wrrior ha scritto: Comunque il laucnher nn lo craccato io


E allora? Neanche la pistola del rapinatore la ha fatta lui, pero' ammazza lo stesso la gente se gli spara...

A buon intenditor poche parole....
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
1 utente apprezza questo post
Ovviamente, hai controllato se i suoni sono abilitati nelle impostazioni? Su minecraft vanilla senti il volume? Hai cambiato output predefinito dopo aver lanciato il gioco?

Ps. Domande valide anche per minecraft premium
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
 
[Risolto] Tekkit Legends
Risposta di Bistecca12
31/03/2016, 10:17
Risposta di JackSbirrow
31/12/2015, 15:27
Risposta di Alessandro150MC
03/12/2015, 18:03
 
[Problema] Tekkit classic
Risposta di Mattialollo
18/10/2015, 21:17
Risposta di Simoncello280
14/09/2015, 15:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)