[Problema] PROBLEMA URGENTE: Crash quando installo minecraft!

Salve, da poco ho formattato il pc e quando ho installato minecraft mi ha caricato tutti i file e poi è crashato, questo ogni volta che lo apro... Non so come risolvere: vi riporto il crash report!

---- Minecraft Crash Report ----
// There are four lights!

Time: 01/07/15 19.31
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ave.ap(SourceFile:534)
at ave.am(SourceFile:363)
at ave.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ave.ap(SourceFile:534)
at ave.am(SourceFile:363)

-- Initialization --
Details:
Stacktrace:
at ave.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.8.7
Operating System: Windows 7 (amd64) version 6.1
CPU: 2x Intel® Core™2 Duo CPU E8500 @ 3.16GHz
Java Version: 1.8.0_45, Oracle Corporation
Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 35418688 bytes (33 MB) / 152838144 bytes (145 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.8.7
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps: 
Using VBOs: No
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: []
Current Language: ~~ERROR~~ NullPointerException: null
Se ti sono stato d'aiuto clicca sul pulsante REP :3

[Immagine: Plugin%20Developer.png]  [Immagine: PvP%20Master.png]

Creo loghi flat su commissione...
Topic: https://www.minecraft-italia.it/forum/t-gallery-loghi-flat-su-commissione

Contatti:
Skype: ilcloc.
PM sul forum per ulteriori contatti o informazioni.
Prova ad aggiornare i driver della scheda video.
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
Già provato ma niente!
Se ti sono stato d'aiuto clicca sul pulsante REP :3

[Immagine: Plugin%20Developer.png]  [Immagine: PvP%20Master.png]

Creo loghi flat su commissione...
Topic: https://www.minecraft-italia.it/forum/t-gallery-loghi-flat-su-commissione

Contatti:
Skype: ilcloc.
PM sul forum per ulteriori contatti o informazioni.
Non so se ho capito bene, ma è un problema di Open GL forse, è lo stesso problema del mio amico. Potresti dirmi che scheda video hai?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
E' integrata, asp dovrebbe essere  Intel® - famiglia Express Chipset G33/G31, ho avuto sempre questa scheda video e mi sono sempre trovato bene!
Se ti sono stato d'aiuto clicca sul pulsante REP :3

[Immagine: Plugin%20Developer.png]  [Immagine: PvP%20Master.png]

Creo loghi flat su commissione...
Topic: https://www.minecraft-italia.it/forum/t-gallery-loghi-flat-su-commissione

Contatti:
Skype: ilcloc.
PM sul forum per ulteriori contatti o informazioni.
Anche io ho avuto lo stesso problema, aggiorna i driver della scheda video oppure prova anche a modificare i java arguments dall'editor del profilo mettendo solo -Xmx1G (dipende da quanta RAM devi dedicare, se ne vuoi due metti 2G e così via)

Inviato dal mio GT-I9300 utilizzando Tapatalk
[Immagine: filiale-craft]
Founder! Visitateci! mc.filialecraft.eu
È un problema di OpenGL, non le trova. L'unica possibile soluzione (non è detto che funzioni) è come dice RaptorZz:
01/07/2015, 19:51RaptorZz ha scritto: Prova ad aggiornare i driver della scheda video.
Oppure al limite downgradare i driver della scheda video a quelli che avevi quando giocavi bene.

Se questa non supporta le OpenGL non puoi fare nulla se non comprare un pc nuovo oppure una scheda video esterna per questo.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Quando esce??? Jackyz 1 28 24/09/2017, 14:01
Ultimo: Zaccaria005
[Problema] Aiuto!!! problema gravissimo con minecraft premium! 1.9/1.10/1.11!! Heinzz123 24 1,448 21/09/2017, 21:45
Ultimo: peppeok12
[Risolto] multicraft e command block URGENTE StrataGammaYT 1 63 24/08/2017, 20:03
Ultimo: zDestroh_
[Problema] Problema in roaming di minecraft XX_ETINGER_XX 3 117 06/08/2017, 20:16
Ultimo: OverTheWindow
[Risolto] Scritta fps gialla Minecraft (URGENTE) MCcMaster 8 160 05/08/2017, 21:34
Ultimo: MCcMaster

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)