[Problema] Problemi ancora con ProtocolLib

Salve, ho provato a mettere nel mio server Spigot 1.8.3 la versione 3.6.4 di ProtocolLib, abilitandola con plugman funziona tutto bene ma appena riavvio il server e attacco un entità o un giocatore mi crasha il client, nel log del crash ci sono cose come questa:
Entity Type: WitherSkull (net.minecraft.entity.projectile.EntityWitherSkull)
Entity ID: 32768
Entity Name: entity.WitherSkull.name
Entity's Exact location: 163,50, 134,83, -759,50
Entity's Block location: 163,00,134,00,-760,00 - World: (163,134,-760), Chunk: (at 3,8,8 in 10,-48; contains blocks 160,0,-768 to 175,255,-753), Region: (0,-2; contains chunks 0,-64 to 31,-33, blocks 0,0,-1024 to 511,255,-513)
Entity's Momentum: NaN, NaN, NaN
Entity's Rider: EntityHorse['Cavallo'/32767, l='MpServer', x=163,50, y=134,76, z=-759,50]
Entity's Vehicle: ~~ERROR~~ NullPointerException: null
Potreste dirmi come risolvere perfavore? Senza dire come in passato "Cambia versione di ProtocolLib, cambia versione di Spigot, non metterlo" Le ho provate tutte ma niente.

java.lang.ClassCastException: java.lang.Integer cannot be cast to java.lang.Byte
at net.minecraft.entity.DataWatcher.getWatchableObjectByte(DataWatcher.java:90)
at net.minecraft.entity.EntityAgeable.getGrowingAge(EntityAgeable.java:89)
at net.minecraft.entity.EntityAgeable.isChild(EntityAgeable.java:218)
at net.minecraft.entity.EntityAgeable.onLivingUpdate(EntityAgeable.java:187)
at net.minecraft.entity.passive.EntityAnimal.onLivingUpdate(EntityAnimal.java:45)
at net.minecraft.entity.passive.EntityHorse.onLivingUpdate(EntityHorse.java:1080)
at net.minecraft.entity.EntityLivingBase.onUpdate(EntityLivingBase.java:1843)
at net.minecraft.entity.EntityLiving.onUpdate(EntityLiving.java:278)
at net.minecraft.entity.passive.EntityHorse.onUpdate(EntityHorse.java:1117)
at net.minecraft.entity.Entity.updateRidden(Entity.java:1905)
at net.minecraft.entity.EntityLivingBase.updateRidden(EntityLivingBase.java:2108)
at net.minecraft.world.World.updateEntityWithOptionalForce(World.java:1880)
at net.minecraft.world.World.updateEntity(World.java:1853)
at net.minecraft.world.World.updateEntityWithOptionalForce(World.java:1943)
at net.minecraft.world.World.updateEntity(World.java:1853)
at net.minecraft.world.World.updateEntities(World.java:1702)
at net.minecraft.client.Minecraft.runTick(Minecraft.java:2305)
at net.minecraft.client.Minecraft.runGameLoop(Minecraft.java:1200)
at net.minecraft.client.Minecraft.run(Minecraft.java:380)
at net.minecraft.client.main.Main.main(Main.java:129)

Perfavore rispondete e poi gli errori hanno qualcosa a che fare con il Wither e il Cavallo ma io non ero nè a cavallo nè c'era un wither o un cavallo nelle vicinanze D: (Modificato 18/03/2016, 19:17 da Sitieno14.)
I miei risultati nei test:
[Immagine: Sitieno14%20is%200%25%20noob!.png]
[Immagine: typing-test_20_DS.png]

Le mie risorse:
[Immagine: 46cf2b4424be5f5673701960ca5ef1f2.png]
Sitieno14 Pack V3:
www.minecraft-italia.it/texture-packs/sitieno14-pack
Prova con la v3.6.6
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
[Risolto] ProtocolLib (?)
4 121
Ultimo: DanielVip2
22/08/2017, 16:01
 
[Problema] Problemi di sell all
Ultimo: zSk3py_
29/07/2017, 20:30
 
[Problema] problemi di cartelli
Ultimo: jackbari
28/07/2017, 11:46
04/07/2017, 16:09
Ultimo: XdiskX
08/06/2017, 14:39

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)