[Problema] Problemino tra mod e texture pack

Ciao a tutti ragazzi, pochi giorni fa ho installato la mod Shaders Mod su Minecraft 1.4.7 con la Sphax. Il problema che ho è che se avvio un mondo dopo neanche un minuto Minecraft si blocca e crasha; se invece tolgo la texture, e lascio la default, Minecraft non crasha e non riesco a capire il perché!!
Qualcuno ne sa di più sulla possibile causa di ciò?
Grazie in anticipo. (Modificato 27/01/2014, 14:38 da Aries.)
metti solo la spax senza la mod shaders
Contro israele, hamas, contro wuming, contro putin e anche contro il papa che fa il simpatico ma non attacca!

[Immagine: palestine1.jpg]
le shaders pack sono mods molto pensanti e crashaoliche (come dice minecraftlog) quindi devi provarne un bel po' prima di trovare quella buona.

inviato con TaTaPaTaLk (you don't say!)
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
27/01/2014, 14:00Aries ha scritto: Ciao a tutti ragazzi, pochi giorni fa ho installato la mod Shaders Mod su Minecraft 1.4.7 con la Sphax. Il problema che ho è che se avvio un mondo dopo neanche un minuto Minecraft si blocca e crasha; se invece tolgo la texture, e lascio la default, Minecraft non crasha e non riesco a capire il perché!!
Qualcuno ne sa di più sulla possibile causa di ciò?
Grazie in anticipo.

se il tuo pc va a manovella e la GPU non ha Vram e Clock sufficiente minecraft crasha... Prova senza shaders, se crasha ancora vuol dire che non hai Vram sufficiente a caricare la texturepack. (soluzione: compra una GPU decente, anche una da 60 euro va bene) se invece funge senza shaders vuol dire che la GPU non riesce a renderizzare su quelle textures. (soluzione: comprare ua GPU buona...). Se posti il crash log poi ci dai una mano a capire cosa effettivamente non va...
postalo con uno spoiler GRAZIE!

inviato con TaTaPaTaLk (you don't say!)
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
Senza shaders ma con la texture va tranquillissimo, lo stesso se faccio il contrario!! Il problema è se utilizzo sia la mod che il texture pack!! 

Il messaggio di crash è questo:

Gli shaders fanno a pugni con quella texture pack, prova con un altra dimensione.
Intendi un'altra risoluzione per la texture pack? Nel caso non fosse quello allora non ho capito che intendi per "dimensione"!! ^^''
28/01/2014, 21:05Aries ha scritto: Intendi un'altra risoluzione per la texture pack? Nel caso non fosse quello allora non ho capito che intendi per "dimensione"!! ^^''

intendo un altra risoluzione.
Magari dezippi la texture apri ogni file e lo ridimensioni a 16*16 ogni blocco, rizippi tutto in un altro pacco zip e provi con lo shader. Se funge vuol dire che loshader non è compatibile con quella dimensione. (Modificato 29/01/2014, 08:52 da cenotaffio.)
Anche cambiando risoluzione crasha.
Discussioni simili
Risposta di CubeMat007
19/04/2018, 15:01
Risposta di ValeMagno45
18/04/2018, 18:24
Risposta di Davy28
18/04/2018, 17:31
Risposta di _gjkf_
18/04/2018, 14:22
Risposta di ValeMagno45
17/04/2018, 22:37

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)