[Problema] Quali shaders vanno?

Ciao a tutti, io ho un portatile con una gpu ATI hd 5470 da 512 mb. Lo so che è una scheda video non buona però volevo sapere se era possibile giocare a minecraft con le shaders, anche quelle lite, perchè ho visto che ci sono le shaders, come dice sul sito, consigliate per i computer vecchi. Ora il mio pc è del 2011 ma siccome non ha una gpu molto buona ho pensato di mettere quelle.
Io uso optifine 1.8.8 HD H6 una cosa del genere e ho provato la chocapic e la sildur lite ma appena provo a caricarle mi crasha. Posso linkarvi il crash ma non so come si fa, se me lo spiegate ve lo mando. Grazie
@wolfark253 quel pc é gia tanto che regga mc, per favore, cosa mi tocca sentire... le shaders fanno laggare anche pc da 800 euro...

Inviato dal mio commandblock gigante che spawna EnderDragon e Wither
Discussioni simili
Risposta di ValeMagno45
25/04/2018, 14:41
Risposta di _gjkf_
26/03/2018, 18:02
 
[Richiesta] Shaders 1.12.2
3 712
Risposta di Pello
30/01/2018, 19:29
Risposta di gigitesio
19/12/2017, 19:50
Risposta di JustArma_
13/09/2017, 18:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)