[Problema] Redstone Block Clock Problem

Stò costruendo un server con vari minigame completamente in vanilla ma ho trovato un problema: Quando esco dal server e rientro il clock con i redstone block (per dirci quello che non fa laggare, quello con /fill...redstone_block e /fill...air) non va più l'unico modo di farlo ripartire è andare li a mano e rompere il blocco che attiva i due comandi! Grazie in anticipo! An... quasi dimenticavo potreste linkarmi un video che mostra come fare questo clock a redstone block? SAPETE MAGARI HO SBAGLIATO A COSTRUIRLO E NON ME NE SONO ACCORTO ANCHE SE MI SEMBRA DIFFICILE PERCHE' FINO A CHE NON ESCO NON SUCCEDE. Non scrivete cose del tipo : Prova a fare un clock normale percè di meccanismi ce ne sono fin troppi e laggherebbe troppo!Bananarap
SE ti sono stato d'aiuto lascia un REP oppure un LIKE

[Immagine: a.php?i=2&h=Telegram&t=Le+mie+builds!]     [Immagine: a.php?i=6&h=YouTube&t=Il+mio+canale]


Me and the void.
@Valio02 , hai messo i tuoi circuiti nei chunk di spawn ?

P.S: non sostituire i blocchi di redstone con aria. Usa altri blocchi solidi. I blocchi di redstone bloccano la luce, l'aria no. Se scambi loro 2 il gioco deve ricalcolare la luminosità. Se invece scambi blocchi di redstone e, per esempio, blocchi d'oro la cosa non succede :3
12/06/2015, 18:13MandelCube ha scritto: @Valio02 , hai messo i tuoi circuiti nei chunk di spawn ?

P.S: non sostituire i blocchi di redstone con aria. Usa altri blocchi solidi. I blocchi di redstone bloccano la luce, l'aria no. Se scambi loro 2 il gioco deve ricalcolare la luminosità. Se invece scambi blocchi di redstone e, per esempio, blocchi d'oro la cosa non succede :3

Si i circuiti sono caricati sicuramente perché oltre a metterli nei cunk di spawn ho messo anche un cunk updater. Comunque io in principio faccio sempre il clock con altri blocchi al posto Dell aria ma non va lostesso Sad
SE ti sono stato d'aiuto lascia un REP oppure un LIKE

[Immagine: a.php?i=2&h=Telegram&t=Le+mie+builds!]     [Immagine: a.php?i=6&h=YouTube&t=Il+mio+canale]


Me and the void.
Ehi valio02, ultimamente questo problema succede anche a me, sono appena entrato in un mio mondo con la 1.8.7 e cerano i fill clock fermi, li ho attivati, sono uscito e rientrato ed erano ancora spenti, credo sia un bug della 1.8.7 o delle ultime versioni, anche perche il fill clock è a circa 20 blocchi dal chunk di spawn...non so spiegarmelo neanche io
Se ti sono stato d'aiuto sfonda quel pulsante li a sinistra di reppp
12/06/2015, 20:13matteopozza ha scritto: Ehi valio02, ultimamente questo problema succede anche a me, sono appena entrato in un mio mondo con la 1.8.7 e cerano i fill clock fermi, li ho attivati, sono uscito e rientrato ed erano ancora spenti, credo sia un bug della 1.8.7 o delle ultime versioni, anche perche il fill clock è a circa 20 blocchi dal chunk di spawn...non so spiegarmelo neanche io

Ok allora mi consigli di non farci caso e di aspettare il prossimo aggiornamento?
SE ti sono stato d'aiuto lascia un REP oppure un LIKE

[Immagine: a.php?i=2&h=Telegram&t=Le+mie+builds!]     [Immagine: a.php?i=6&h=YouTube&t=Il+mio+canale]


Me and the void.
per ora non so proprio, prova a usare versioni piu vecchie, io faccio cosi, per ora uso la 1.8.5
Se ti sono stato d'aiuto sfonda quel pulsante li a sinistra di reppp
Prova a risettare i chunk di spawn.
FlyBeer
13/06/2015, 09:20LordMagic21 ha scritto: Prova a risettare i chunk di spawn.

Nono è proprio un bug di minecraft non va per niente già provato !
SE ti sono stato d'aiuto lascia un REP oppure un LIKE

[Immagine: a.php?i=2&h=Telegram&t=Le+mie+builds!]     [Immagine: a.php?i=6&h=YouTube&t=Il+mio+canale]


Me and the void.
Discussioni simili
Risposta di xXPROMETEOXx
07/09/2018, 20:39
Risposta di pietro140502
06/09/2018, 18:14
Risposta di ReNext
24/08/2018, 21:53
Risposta di CommandLeo
15/08/2018, 08:36

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)