Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Problema] scrittura

Ciao ragazzi, ho un problema: io ho settato che i player debbano scrivere in una determinata maniera, ma la posto di quella scrivono [nomemondo]<[utente] player>messaggio eppure io ho settato così


format: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
#format: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'

group-formats:
# default: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# Admin: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# Helper: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# Mod: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# Builder: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# VIP: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
# VIP+: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
#Founder: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
Vanno tolte le "#" se no essentials lo reputa come deselezionato
Community Developer: https://t.me/XenseCommunity

Se ti sono stato d'aiuto lasciami un Rep +1
Telegram: @fra_berti99  Limitati: @XenseTeam_Bot

ok provo

format: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
  #format: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'

  group-formats:
    default: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    Admin: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    Helper: '&7{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    Mod: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    Builder: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    VIP: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    VIP+: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    Founder: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'
    WE: '{DISPLAYNAME}&l&7>>&r&7 {MESSAGE}'

nn va cmq (Modificato 26/02/2018, 16:15 da __BYte__.)
Contattami su telegram che cosi vedo meglio!
Community Developer: https://t.me/XenseCommunity

Se ti sono stato d'aiuto lasciami un Rep +1
Telegram: @fra_berti99  Limitati: @XenseTeam_Bot


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)