[Problema] Server 1.7/1.8

salve ragazzi!
nel mio server ho la hub 1.8 e il factions 1.7!
come faccio a far entrare i player nella hub con la 1.7 e nel factions con la 1.8?
Grazie in anticipo
In entrambi i server devi mettere PaperSpigot 1.7.10.


Ma... perché questa scelta della 1.7.10?
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
06/04/2017, 10:31Maxetto ha scritto: In entrambi i server devi mettere PaperSpigot 1.7.10.


Ma... perché questa scelta della 1.7.10?

se metto la 1.7.10 gli holograms sono buggati!
non c'è un modo per far entrare i player che stanno in 1.8 in un server 1.7?
06/04/2017, 10:33Sparatoria ha scritto:
06/04/2017, 10:31Maxetto ha scritto: In entrambi i server devi mettere PaperSpigot 1.7.10.


Ma... perché questa scelta della 1.7.10?

se metto la 1.7.10 gli holograms sono buggati!
non c'è un modo per far entrare i player che stanno in 1.8 in un server 1.7?

Sì, PaperSpigot 1.7.10.

Ma non puoi far entrare giocatori dalla 1.7 in un server 1.8.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
scelgono 1.7.10 per il semplice fatto che è possibile tramite un plugin che non sto a nominare si possono aumentare le hit dinque per gli hologram metti hologrphicdisplay con hologrphicdiaplyerpatch



HologrphicDisplayPATCH: https://www.spigotmc.org/resources/holog...atch.1039/
HologrphicDisplay: https://dev.bukkit.org/projects/holograp...les/latest
ProtocolLIB:http://ci.shadowvolt.com/job/ProtocolLib/10/artifact/ProtocolLib/target/ProtocolLib.jar

[scaricali dal link specialmente protocol lib se non non gira]

Spero di esserti stato d'aiuto

-Andry10009
06/04/2017, 12:51Andry10009 ha scritto: scelgono 1.7.10 per il semplice fatto che è possibile tramite un plugin che non sto a nominare si possono aumentare le hit dinque per gli hologram metti hologrphicdisplay con hologrphicdiaplyerpatch



HologrphicDisplayPATCH: https://www.spigotmc.org/resources/holog...atch.1039/
HologrphicDisplay: https://dev.bukkit.org/projects/holograp...les/latest
ProtocolLIB:http://ci.shadowvolt.com/job/ProtocolLib/10/artifact/ProtocolLib/target/ProtocolLib.jar

[scaricali dal link specialmente protocol lib se non non gira]

Spero di esserti stato d'aiuto

-Andry10009
Grazie ma non va,
appena faccio l'hologram funziona ma appena reloddo si bugga e scompaiono
Discussioni simili
 
5 60
Ultima risposta: Empatiaa
10/12/2017, 10:06
 
[Problema] CustomPet java 8
1 32
Ultima risposta: zBoringDrop
09/12/2017, 15:56
Ultima risposta: TheShadowJake
03/12/2017, 17:25
Ultima risposta: Aspectz
12/11/2017, 19:22
 
6 90
Ultima risposta: MegaRedMan720
09/11/2017, 21:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)