server di minecraft,impossibile giocare

da qualche giorno mi capita questa cosa: quando mi connetto ad un qualsiasi server multiplayer di minecraft,fatto il login e comincio a giocare non noto assolutamente nulla di strano,ma dopo circa 3 minuti,nel bel mezzo del gioco mi fa uscire dal server inspiegabilmente,e compaiono queste scritte: "internal exception: java.io.IOException: connessione in corso interrotta forzatamente dall'host remoto"
questo non mi era mai capitato prima d'ora,e non riesco a giocare così. a voi è mai capitato? mi aiutate a risolvere questo problema?? grazie Wink
È un problema di java. Prova a reinstallare java 7 e vedi come va.
Se ancora non funziona probabilmente può essere un problema di windows.

Inviato dal mio GT-I9505 utilizzando Tapatalk
[Immagine: ftjDpBa.png]
Io uso java 8 e non da questi problemi. Hai provato a disinstallare java e reinstallare l'ultima versione?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
29/06/2015, 17:58JackSbirrow ha scritto: Io uso java 8 e non da questi problemi. Hai provato a disinstallare java e reinstallare l'ultima versione?

ho la tua stessa versione,ho già provato a reinstallare java ma nulla da fare... continua a dare lo stesso problema
Prova a controllare i firewall

Inviato dal mio GT-I9505 utilizzando Tapatalk
[Immagine: ftjDpBa.png]
29/06/2015, 20:52stefa98 ha scritto: Prova a controllare i firewall

Inviato dal mio GT-I9505 utilizzando Tapatalk

è attivo
Prova a disattivarlo.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
non credo che il firewall aiuti, molto probabilmente il sistema java da errore perche c'è qualche bug... hai provato a reinstallare java?
29/06/2015, 22:19XDiamondSX ha scritto: non credo che il firewall aiuti, molto probabilmente il sistema java da errore perche c'è qualche bug... hai provato a reinstallare java?

ho disinstallato e reinstallato java 3 volte ma continua a darmi quel problema Sad (Modificato 29/06/2015, 22:25 da xAle17x.)
A me fa cosí quando cade la connessione

Inviato dal mio GT-P3100 utilizzando Tapatalk
Che vi posso dire, ciao(?)
Sono jummes, un povero ragazzo sclerato
Non criticate il mio accento pls.
Vi lascio il mio youtube, se volete iscrivetevi, magari vi insegno qualcosa :3
https://www.youtube.com/channel/UCTkzrepWHfJ9p-2Cx9uLf6A
Discussioni simili
Ultima risposta: Matzi2645
19/11/2017, 18:12
Ultima risposta: Matzi2645
29/10/2017, 20:50
Ultima risposta: g1org1o
12/10/2017, 21:37
Ultima risposta: Daxtor92
07/10/2017, 18:36
Ultima risposta: CubeMat007
04/10/2017, 14:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)