Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Server is online mode (BungeeCord)

Ciao ragazzi, sto avendo un bel problema, nel settaggio di un server BungeeCord.

Ho creato due server sul VPS, per ora, che li ho chiamati:
- hub
- Server2


In tutti e due i server, nel server.properties, ho messo:

Codice:
online-mode=false

Nel config.yml del BungeeCord, ho messo invece:


Codice:
online_mode: false

Nonostante questo, quando avvio il BungeeCord ed entro, col mio account premium, esce questo errore:


Citazione:Exception Connecting:RuntimeException : Server is online mode! @ net.md_5.bungee.ServerConnector:261

Come mai?
Aspetto vostre risposte, buona serata!
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
Puoi postare tutti i config.yml e spigot.yml?
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
22/04/2017, 17:54Ytnoos ha scritto: Puoi postare tutti i config.yml e spigot.yml?

Li carico su MediaFire?
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
22/04/2017, 18:00xSamumine ha scritto:
22/04/2017, 17:54Ytnoos ha scritto: Puoi postare tutti i config.yml e spigot.yml?

Li carico su MediaFire?

Qua
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
22/04/2017, 18:04Ytnoos ha scritto:
22/04/2017, 18:00xSamumine ha scritto:
22/04/2017, 17:54Ytnoos ha scritto: Puoi postare tutti i config.yml e spigot.yml?

Li carico su MediaFire?

Qua

server.properties hub
server.properties Server2

spigot.yml hub
spigot.yml Server2

config.yml BungeeCord

@Ytnoos (Modificato 22/04/2017, 18:18 da xSamumine.)
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
Metti "ip-forward" true. Se continua a non andare mi pare che devi mettere l'online mode true solo su Bungeecord.
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
22/04/2017, 18:40Ytnoos ha scritto: Metti "ip-forward" true. Se continua a non andare mi pare che devi mettere l'online mode true solo su Bungeecord.

Ho provato ad impostare ip-forward true, ma continua a non andare.

Se mettessi online-mode: true su BungeeCord, i Players SP non potranno entrare...
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
Risolto in chat Telegram con @Ytnoos

Grazie <3

Ho lasciato un REP Smile
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
1 utente apprezza questo post
22/04/2017, 20:12xSamumine ha scritto: Risolto in chat Telegram con @Ytnoos

Grazie <3

Ho lasciato un REP Smile

Qual era la soluzione? Così chiudo.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Discussioni simili
Risposta di Motrix
12/05/2019, 12:57
Risposta di _xPandeRx_
09/05/2019, 21:56
Risposta di zPikaHD
09/04/2019, 09:02
 
5 348
Risposta di xPivanux
22/03/2019, 12:25
 
[Problema] BungeeCord
4 265
Risposta di gamer891962
22/03/2019, 09:55

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)