[Problema] Server non funziona dopo reload

ogni volta che faccio reload ed esco dal server, non mi fa piu entrare e mi da questo errore dal gioco:

Internal Exception: java.io.IOException: Connessione in corso interrotta forzatamente dall'host remoto

rp +1
11/08/2017, 00:43ColuiCheDice ha scritto: ogni volta che faccio reload ed esco dal server, non mi fa piu entrare e mi da questo errore dal gioco:

Internal Exception: java.io.IOException: Connessione in corso interrotta forzatamente dall'host remoto
Ciao scusa potresti mandare l'errore della console completo?
rp +1
#Make PvP Great Again :sparta:
11/08/2017, 00:43ColuiCheDice ha scritto: ogni volta che faccio reload ed esco dal server, non mi fa piu entrare e mi da questo errore dal gioco:

Internal Exception: java.io.IOException: Connessione in corso interrotta forzatamente dall'host remoto

rp +1

@ColuiCheDice manda un log di quando ti da sto errore (log del server).
11/08/2017, 09:54zPepe ha scritto:
11/08/2017, 00:43ColuiCheDice ha scritto: ogni volta che faccio reload ed esco dal server, non mi fa piu entrare e mi da questo errore dal gioco:

Internal Exception: java.io.IOException: Connessione in corso interrotta forzatamente dall'host remoto

rp +1

@ColuiCheDice manda un log di quando ti da sto errore (log del server).

@zPepe
ho risolto da solo, era ProtocolLib non aggiornato ;D grazie mille comunque!!!

ma, ora è sorto un nuovo problema, con CratesPlus:
ho in totale 7 crates, 6 ho fatto copia e incolla dal mio vecchio server e funzionano bene, una la ho creata ora e quando faccio /crate settings non funziona, si apre la GUI ma è come se fossero item che ho nell'inventario, posso prenderli e buttarli a terra. aiuto pls

UP!
UP! (Modificato 11/08/2017, 12:40 da ColuiCheDice.)
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 12 134 17/08/2017, 19:01
Ultimo: nik2143
[Problema] Non starta piu il server Aspectz 3 54 10/08/2017, 22:45
Ultimo: zBoringDrop
[Problema] AuthMe non funziona! gb_factory 12 313 09/08/2017, 15:37
Ultimo: _TheReturnEz_
[Problema] Non si collegano i server bungee Aspectz 8 102 09/08/2017, 00:51
Ultimo: Francesco0608
[Problema] MassiveCore non funziona AT18 8 84 01/08/2017, 19:08
Ultimo: AT18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)