[Problema] Server non mi vede alcuni plugin fondamentali

Salve! Oggi ho caricato alcuni plugin nel mio server hostato tramite vps Linux ubuntu (Spigot 1.8). La versione di questi plugin è compatibile con il server, dato che in localhost funzionano perfettamente (ho Java con l'ultima versione). Alcuni plugin, sul server hostato sulla vps, non me li legge e i restanti presentano gravi malfunzionamenti. Qualcuno sa come risolvere? È possibile che è a causa della versione di Java obsoleta? Come faccio a Disinstallare Java dalla vps e reinstallare (preferibilmente tramite il comando wget) Java all'ultima versione? Grazie in anticipo
16/03/2018, 23:13opz_Trapp ha scritto: Salve! Oggi ho caricato alcuni plugin nel mio server hostato tramite vps Linux ubuntu (Spigot 1.8). La versione di questi plugin è compatibile con il server, dato che in localhost funzionano perfettamente (ho Java con l'ultima versione). Alcuni plugin, sul server hostato sulla vps, non me li legge e i restanti presentano gravi malfunzionamenti. Qualcuno sa come risolvere? È possibile che è a causa della versione di Java obsoleta? Come faccio a Disinstallare Java dalla vps e reinstallare (preferibilmente tramite il comando wget) Java all'ultima versione? Grazie in anticipo

Salve io potrei aiutarla ma non so come dirglielo, ha un contatto telegram?
banalmente all'avvio quando un plugin non può essere avviato correttamente o va in errore è segnalato nei log della console, leggendo gli errori dovresti essere in grado di risalire alla causa
Discussioni simili
Risposta di LelloYT
03/02/2019, 13:56
Risposta di Maxetto
20/12/2018, 14:10
Risposta di Giorgio1204
12/12/2018, 12:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)