Shaders

Salve a tutti,
ultimamente ho un problema serio:la shaders.Prima di gennaio avevo installato la shaders sulla 1.7.2 e qui nulla di strano, ma verso gennaio cosa succede?la versione 1.7.2 crasha e la shaders viene tolta ed ora non posso più mettere mod sulla 1.7.2,ma non è questo il problema:con la 1.7.10 volevo mettere la shaders,ma dà lo stesso problema,anche se le mod partono.Ho controllato tutta la directory di minecraft,ho visto se avevo Java a 32 o a 64 bit,ma non so come fare,spero che qualcuno mi aiuti,mi manca avere la Summer Sunshine e fare 200 fps
Grazie,
-iMatty01
prova a disinstallare minecraft, non ci interessa quanti fps facevi
[Immagine: mqdefault.jpg]
Le versioni 1.7.2 e 1.7.10 sono combatili solo con Java 7 e non con Java 8.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
03/07/2015, 23:54JackSbirrow ha scritto: Le versioni 1.7.2 e 1.7.10 sono combatili solo con Java 7 e non con Java 8.
Quel problema è stato risolto con le ultime versione di forge per 1.7.10,se usi l'ultima versione uscita di forge per 1.7.10 puoi usare java 8 tranquillamente

Inviato dal mio GT-S7500
Errore 404 firma non trovata
Ok quindi faccio il backup di minecraft e lo disinstallo,poi prendo Java 8 e l'ultima versione di forte 1.7.10 e poi scarico la shaders?
si, devi fare così
[Immagine: mqdefault.jpg]
bene lunedì ci provo e vi tengo aggiornati Big Grin
http://imgur.com/D3DGmv8  ragazzi ho un problema Sad
Discussioni simili
Ultima risposta: Zaccaria005
24/09/2017, 13:09
 
7 241
Ultima risposta: ALCC01
23/07/2017, 18:49
 
1 342
Ultima risposta: EndBug
04/03/2017, 15:42
 
[Domanda] shaders 3gb
Ultima risposta: superlucky
07/04/2016, 21:33
 
7 643
Ultima risposta: Glastow
31/12/2015, 21:11

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)