[Problema] Skin baggate nel mio server 1.7-1.8

  • Pagine (2):
  • 1
  • 2
  • »
Ciao,ho un server alla 1.7-1.8 e utilizzo la versione di spigot1649,quando entro nel server  con la versione 1.8 sia con il mio account premium che con uno  sp vedo tutti i player con la skin di Alex o con quella di Steve che e tutta deformata. Sapete risolvere? Ho gia provato diversi plugin come SkinFix ma niente. Help please
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
1 utente apprezza questo post
Vi prego aiutatemi
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
Puoi fornirci indicazioni più precise?
Ossia, il server si trova in Online Mode? Quale plugin utilizzi per fare in modo che vengano visionate le skin, questo per caso?
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
Il server non e in online mod e non ho mai provato quel plugin che mi dici,ho provato solo il plugin SkinFix apparte questo ho dato piu informazioni possibili
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
22/06/2015, 16:42superyoshi ha scritto: Il server non e in online mod e non ho mai provato quel plugin che mi dici,ho provato solo il plugin SkinFix apparte questo ho dato piu informazioni possibili

https://www.spigotmc.org/resources/skinsrestorer.2124/
[Immagine: comandante001.png]
My primary account
[Immagine: graphic.png]
my second account
[Immagine: graphic.png]
Non va neanche quello ho seguito tutti i passaggi ho messo il plugin sia su bungeecord sia nel server spigot e ho messo la versione di protocollib che chiedeva e non va ancora.
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
Mi sembra alquanto strano.
Potresti indicarmi la versione di Java in uso sulla macchina?
Fedisse – Ex super moderatore e revisore contenuti

Contattami ~ Canale di Telegram ~ Guida a BuildTools

[Immagine: 1h2izZx.png]
La vps che ho utilizza java 8
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
23/06/2015, 10:39superyoshi ha scritto: Non va neanche quello ho seguito tutti i passaggi ho messo il plugin sia su bungeecord sia nel server spigot e ho messo la versione di protocollib che chiedeva e non va ancora.

SkinsRestorer o lo metti su BungeeCord (da solo, senza ProtocolLib) o lo metti su Spigot (con ProtocolLib), non puoi e non devi metterlo in entrambi.
Poi, potresti dirmi se a tutti i player fa così o se è solo un problema tuo?
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
A tutti coloro che entrato con la 1.8
                             Se ti sono stato d'aiuto
                                  lascia un piccolo
                                           Rep Smile
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Problema Autorank v 3.8.5.1 GATTORSO 4 66 21/09/2017, 20:08
Ultimo: GATTORSO
[Problema] Problema quando entrò nel mio server gumu 1 39 19/09/2017, 22:29
Ultimo: Matte2107
[Problema] ArchonCrates 19.0.1 non parte in 1.12 ItzMegah12 3 57 19/09/2017, 15:16
Ultimo: ItzMegah12
[Risolto] Crash in 1.7.10 con PaperSpigot 1.7.10 TheShadowJake 1 45 12/09/2017, 19:20
Ultimo: TheShadowJake
[Problema] HolographicDisplays in 1.7.10 TheShadowJake 2 52 12/09/2017, 19:19
Ultimo: TheShadowJake

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)