SkinRestorer non funziona (1.10.2)

  • Pagine (2):
  • 1
  • 2
  • »
Salve a tutti ragazi, ho da poco aperto un server alla versione 1.10.2 Spigot Factions.
Essendo esso in offline mode non si vedono più le skins di default, perciò ho provato ad utilizzare il plugin skinsrestorer il quale ricordavo funzionasse nelle vecchie versioni.

Una volta installato all'ultima versione disponibile (che è una BETA) e dopo aver installato il plugin di supporto ProtocolLib entrando sul server il plugins funzionava correttamente e si potevano effettuare i comandi.
Tuttavia non vi era la possibilità di vedere la skin per nessun player!
Potreste aiutarmi cortesemente, mi pare funzioni proprio a tuto il mondo, so io che so scemo mi sa.
Non ho errori in console.

Grazie! Distinti Saluti
Hai anche bungeecord?
@Leo03 No, non possiedo Bungee, si tratta di un semplice server Factions.. :/
Nessuno?
Helpppp
Ti da' errori all'avvio o nell'uso dei comandi? Se si mettili su pastebin e mandali qua, se no prova a cambiare versione con una più vecchia o più nuova.
Non da alcun errore a parte questo :"WARN This server is in offline mode. Unless this server is configured to integrate with a supported proxy (see http://dft.ba/-8ous), UUIDs *may not be stable*!" . Ho provato a mettere una versione più vecchia, più nuova sarebbe impossibile visto che ho messo l'ultima, anche attuale versione del server e di protocollib, non mi interessano i comandi ma semplicemente voglio vedere la skin non appena entro in game, senza uso di comandi. HELP PLS @DeeJack

19/11/2016, 17:42Botico91 ha scritto: Non da alcun errore a parte questo :"WARN This server is in offline mode. Unless this server is configured to integrate with a supported proxy (see http://dft.ba/-8ous), UUIDs *may not be stable*!" . Ho provato a mettere una versione più vecchia, più nuova sarebbe impossibile visto che ho messo l'ultima, anche attuale versione del server e di protocollib, non mi interessano i comandi ma semplicemente voglio vedere la skin non appena entro in game, senza uso di comandi. HELP PLS @DeeJack

19/11/2016, 17:18DeeJack ha scritto: Ti da' errori all'avvio o nell'uso dei comandi? Se si mettili su pastebin e mandali qua, se no prova a cambiare versione con una più vecchia o più nuova.
(Modificato 19/11/2016, 17:43 da Botico91.)
Non so, controlla nelle recensioni e vedi se altri hanno il tuo problema, sinceramente io non lo uso quindi non saprei.
Helpppp
helppp
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
 
[Problema] non funziona suffix
Ultima risposta: Lafa_96
14/11/2017, 21:16
Ultima risposta: Aspectz
12/11/2017, 19:22
 
6 59
Ultima risposta: MegaRedMan720
09/11/2017, 21:27
 
[Domanda] join 2
Ultima risposta: Lafa_96
09/11/2017, 20:19
Ultima risposta: cla7997
27/10/2017, 20:30

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)