[Problema] SkyWars reloaded

Volevo fare una mappa personalizzara, ê pronta ma c'è un problema. Dopo aver salvato la mappa faccio il comando /swr register Mappa1 e in console dice che deve avere due spawn settati? Come faccio? Oltre a questo mi dice di caricarla con multiverse core facendo /mv import Mappa1 NORMAL, però mi dice che non esiste! Aiuto plss
Piacere di aiutarti scrivimi ancora se hai bisogno e LiveLuca out. Smile
@LiveLuke
https://youtu.be/5MDfja_ewts
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
06/08/2017, 23:52zBoringDrop ha scritto: @LiveLuke
https://youtu.be/5MDfja_ewts

@zBoringDrop ho visto questo com altri tanti tutorial e non capisco perchè loro a fare il comando /swr register <mappa> non da problemi e a me dice di guardare in console.
Piacere di aiutarti scrivimi ancora se hai bisogno e LiveLuca out. Smile
Inviaci l'errore dalla console.
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
07/08/2017, 00:06zBoringDrop ha scritto: Inviaci l'errore dalla console.

Domani lo invio
Piacere di aiutarti scrivimi ancora se hai bisogno e LiveLuca out. Smile
07/08/2017, 00:06zBoringDrop ha scritto: Inviaci l'errore dalla console.

@zBoringDrop ecco cosa dice in console
Codice:
[05:13:22] [Server thread/INFO]: LiveLuke issued server command: /swr register mappaprova
[05:13:22] [Server thread/INFO]: Preparing start region for level 4 (Seed: 4257668987281457859)
[05:13:22] [Server thread/INFO]: [SkyWarsReloaded] Could Not Register Map: mappaprova - Map must have at least 2 Spawn Points

07/08/2017, 11:17LiveLuke ha scritto:
07/08/2017, 00:06zBoringDrop ha scritto: Inviaci l'errore dalla console.

@zBoringDrop ecco cosa dice in console
Codice:
[05:13:22] [Server thread/INFO]: LiveLuke issued server command: /swr register mappaprova
[05:13:22] [Server thread/INFO]: Preparing start region for level 4 (Seed: 4257668987281457859)
[05:13:22] [Server thread/INFO]: [SkyWarsReloaded] Could Not Register Map: mappaprova - Map must have at least 2 Spawn Points
la console dice anche sta cosa adesso dopo questi messaggi qua sopra 
Codice:
LiveLuke issued server command: /swr register mappaprova1
[05:34:20] [Server thread/INFO]: Preparing start region for level 3 (Seed: 1199418207224625879)
[05:34:20] [Server thread/INFO]: [SkyWarsReloaded] Could Not Register Map: mappaprova1 - Map must have at least 2 Spawn Points
[05:34:20] [Server thread/WARN]: [Multiverse-Core] Hmm Multiverse does not know about this world but it's loaded in memory.
[05:34:20] [Server thread/WARN]: [Multiverse-Core] To let Multiverse know about it, use:
[05:34:20] [Server thread/WARN]: [Multiverse-Core] /mv import mappaprova1 NORMAL

in gioco quando faccio il comando di /mv import dice: Il mondo non esiste (Modificato 07/08/2017, 11:38 da LiveLuke.)
Piacere di aiutarti scrivimi ancora se hai bisogno e LiveLuca out. Smile
@LiveLuke

Codice:
[05:34:20] [Server thread/INFO]: [SkyWarsReloaded] Could Not Register Map: mappaprova1 - Map must have at least 2 Spawn Points

Devi settare almeno due spawn in quella mappa per farla funzionare. Mentre qui:

Codice:
[05:34:20] [Server thread/WARN]: [Multiverse-Core] Hmm Multiverse does not know about this world but it's loaded in memory.

Semplicemente non hai caricato la tua mappa nella cartella del server o hai sbagliato nome (contanot anche le lettere maiuscole).
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
Non hai settato i due spawn richiesti dal pl , e non hai loaddato la mappa
[Immagine: banner.png]
07/08/2017, 12:40zBoringDrop ha scritto: @LiveLuke

Codice:
[05:34:20] [Server thread/INFO]: [SkyWarsReloaded] Could Not Register Map: mappaprova1 - Map must have at least 2 Spawn Points

Devi settare almeno due spawn in quella mappa per farla funzionare. Mentre qui:

Codice:
[05:34:20] [Server thread/WARN]: [Multiverse-Core] Hmm Multiverse does not know about this world but it's loaded in memory.

Semplicemente non hai caricato la tua mappa nella cartella del server o hai sbagliato nome (contanot anche le lettere maiuscole).

@zBoringDrop io i due spawn li ho messi e salvato la mappa, ora il problema è che facendo il comando /mv import mappa NORMAL non va! dice che non esiste
Piacere di aiutarti scrivimi ancora se hai bisogno e LiveLuca out. Smile
Prova con /mv load (mondo)
Se non va..
Hai messo il mondo da importare nella tua cartella?
Se si, ricorda di scriverlo dando importanza alle lettere maiuscole.
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
Discussioni simili
Ultimo: D3_n1
ieri, 20:32
 
3 57
Ultimo: D3_n1
17/10/2017, 22:24
 
9 107
Ultimo: zBoringDrop
11/10/2017, 18:49
 
0 34
Ultimo: gumu
11/10/2017, 18:37
Ultimo: zBoringDrop
23/09/2017, 16:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)