[Problema] Solita domanda: HO scaricato Minecraft premium e ''laggo''

  • Pagine ({1}):
  • 1
  • 2
  • »
So che è un argomento frequente, il fatto è questo: ho comprato minecraft e dopo aver cliccato ''Play'' una volta caricato il gioco va a scatti ancor prima di selezionare il gioco... ciò mi fa intuire (o almeno credere) che non sia una questione di lag o qualcosa simile.. ma di compatibilità...
Qualcuno può darmi una mano cortesemente? (Win 10, 4GB DDR3) (Modificato 25/07/2016, 14:44 da Vigoor.)
25/07/2016, 14:41Vigoor ha scritto: So che è un argomento frequente, il fatto è questo: ho comprato minecraft e dopo aver cliccato ''Play'' una volta caricato il gioco va a scatti ancor prima di selezionare il gioco... ciò mi fa intuire (o almeno credere) che non sia una questione di lag o qualcosa simile.. ma di compatibilità...
Qualcuno può darmi una mano cortesemente? (Win 10, 4GB DDR3)

Prova ad aggiornare sia i driver della scheda video sia java
Se ti sono stato utile rep!!
Ho scaricato l'ultima versione di Javae credo di non dover aver problemi.. per i driver video penso sia lo stesso ragionamento..
Altre soluzioni?
UPP, ci sono aggiornamenti (però a quanto vedo nessuno è interessato ad aiutarmi, peccato...).

Usando il launcher ''Originario'' di minecraft riscontro il problema che ho riportato sopra.
Immagine del Launcher:
[Immagine: 2eAum.png]

questo invece è il launcher che mi fa andare minecraft correttamente:
[Immagine: 2eAun.png]
Il problema è che è veramente orribile il logo Java e non capisco perché mi dia questo errore mentre a gli altri no...
Inizialmente ho pensato che fosse dovuto dal fatto che abbia scaricato Java successivamente a Minecraft ma disinstallando e reinstallando Minecraft il problema persiste... Help! Lode
Impostazioni grafiche utilizzate?
Altre specifiche del PC? (CPU, GPU ecc.)

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Puoi mettere il crash report?
prova così!!!!clicca sul launcher che ti funziona e metti apri con e vedi!!!Qnon ti assicuro niente però prova
26/07/2016, 07:19Glastow ha scritto: Impostazioni grafiche utilizzate?
Altre specifiche del PC? (CPU, GPU ecc.)

Eccole:
[Immagine: 2eBtV.png]
Bistecca12: Non so cosa sia il Crash report e tanto meno come si faccia, se puoi illuminarmi ne sarei grato xD

GabriYolo: ho provato ma l'unica App che mi da è quella di Java stessa :nope:

Apetto altri commenti Unsure
26/07/2016, 14:02Vigoor ha scritto:
26/07/2016, 07:19Glastow ha scritto: Impostazioni grafiche utilizzate?
Altre specifiche del PC? (CPU, GPU ecc.)

Eccole:
[Immagine: 2eBtV.png]
Bistecca12: Non so cosa sia il Crash report e tanto meno come si faccia, se puoi illuminarmi ne sarei grato xD

GabriYolo: ho provato ma l'unica App che mi da è quella di Java stessa :nope:

Apetto altri commenti Unsure

Scusa, intendevo un DxDiag:
  • Premi il tasto super (solitamente col logo di Windows) + R;
  • Nella finestra che appare scrivi dxdiag premi "Ok";
  • Dopo che si è aperto il menù, clicca "Salva tutte le informazioni" e salva il file in .txt nella cartella che desideri;
  • Sul forum, metti il contenuto del DxDiag in un messaggio (ricordati lo spoiler:
    Codice:
    [spoiler]Contenuto del DxDiag...[/spoiler]

Prova comunque ad aggiornare i driver della scheda video, tentar non nuoce Wink
non sono troppi dati?, comunque ho già controllato tutto, la scheda video è già stata aggiornata
27/07/2016, 00:49Vigoor ha scritto: non sono troppi dati?, comunque ho già controllato tutto, la scheda video è già stata aggiornata
Ci servono tutti mandali.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
non credo servano tutti quei dati nose
27/07/2016, 20:58Vigoor ha scritto: non credo servano tutti quei dati nose

Allora risolviti il problema da solo
27/07/2016, 20:58Vigoor ha scritto: non credo servano tutti quei dati nose
Certo che ci servono.

Altrimenti Capo ha detto la cosa giusta.


Inviato dal mio GT-I9195I utilizzando Tapatalk

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Che versione di java usi?
Controlla di non averne più di una, e nel caso disinstalla quelle più vecchie.
Quanta ram dedichi al gioco?
Segui la MaggioCraft! (anche se è luglio!)

www.youtube.com/watch?v=ltd2UV6keFE
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
 
[Domanda] Avrei una domanda
8 215
Risposta di Alexmine31
28/10/2018, 14:58
Risposta di Bistecca12
19/09/2018, 15:04
 
[Domanda] server premium/sp
Risposta di HogBoy96
08/09/2018, 21:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)