[Problema] Spigot

Salve, ho notato che mettendo nel mio server spigot alla 1.7.5 i player fanno meno danno con la spada in confonto a prima, per esempio per uccidere uno zombi (senza armor) con una spada di diamante prima ci volevano 3 colpi (se non sbaglio) e ora ce ne vogliono circa 7 o di piu. Questo succede anche con i player, ci vogliono molti piu colpi per killarli.Ho provato a guardare anche nel config di spigot e non ho trovato niente. 
Grazie in anticipo Smile (Modificato 25/04/2014, 14:01 da Pei_22.)
Lista di plugin? Forse è causato da uno di questi
[Immagine: mca.png]
Bye bye Bukkit...
Welcome Forge!
(25/04/2014, 14:11)robyrho ha scritto: Lista di plugin? Forse è causato da uno di questi

-MCItaliaRewards
-WorldEdit
-NoCheatPlus
-FrameProtect
-mcore
-Vault
-PermissionsEx
-PlotMe
-HealthBar
-Multiverse-Core
-CookieMonster
-WorldGuard
-AntiJoinBot
-CapsBlock
-Announcer
-CoreProtect
-NoteBlockAPI
-OneInTheQuiver
-PvPTitles
-Lockette
-ClearLag
-SupplySign
-Quake
-Essentials
-Citizens
-Multiverse-Inventories
-CreativeGates
-VanishNoPacket
-McMusic
-AuthMe
-Factions
-CombatLog

Comunque non credo che sia colpa dei plugin siccome questo mi succede da quando ho messo spigot e non ho tolto/aggiunto plugin
qualcuno sa aiutarmi?

inviato con klatapat da S3 mini!i!i!i!i!
Dal proprieties sei sicuro di non aver messo difficoltà media o difficile ???


Inviato dal mio iPhone utilizzando Tapatalk (Modificato 25/04/2014, 16:29 da Punisher_Premium.)
[Immagine: 46Hz31x.gif]
(25/04/2014, 16:28)Punisher_Premium ha scritto: Dal proprieties sei sicuro di non aver messo difficoltà media o difficile ???


Inviato dal mio iPhone utilizzando Tapatalk

ho appena controllato... la difficoltá è su easy

inviato con klatapat da S3 mini!i!i!i!i!
(25/04/2014, 16:28)Punisher_Premium ha scritto: Dal proprieties sei sicuro di non aver messo difficoltà media o difficile ???


Inviato dal mio iPhone utilizzando Tapatalk



anche a difficoltà diverse la sostanza non cambia, il danno è lo stesso, è il danno che invece fa il mob quando attacca che è diverso
HELP! è fastidioso che fa cosi poco danno <.<

inviato con klatapat da S3 mini!i!i!i!i!
Aggiorna spigot all' ultima versione Wink
(28/04/2014, 13:50)gamerover98 ha scritto: Aggiorna spigot all' ultima versione Wink
ho gia risolto xP era un plugin buggato :/

inviato con klatapat da S3 mini!i!i!i!i!
Va bene!

Inviato dal mio note 3 con patatatalk :3
Quale plugin @Pei_22 magari qualcuno ha il tuo stesso problema viene qui invece di aprire un altra discussione Wink


This is tapatalk!!
(28/04/2014, 14:13)LordSpyder99 ha scritto: Quale plugin @Pei_22 magari qualcuno ha il tuo stesso problema viene qui invece di aprire un altra discussione Wink


This is tapatalk!!

il plugin era minequake (non mi ricordo se si chiama così) che avevo messo perchè l'ultima versione del plugin Quake non era compatibile con spigot 1.7.5 :/

inviato con klatapat da S3 mini!i!i!i!i!
Perfetto ;D


This is tapatalk!!
Discussioni simili
Risposta di MrAntoPower
02/08/2018, 09:34
 
[Domanda] Spigot
1 35
Risposta di MrAntoPower
02/08/2018, 09:30
 
2 175
Risposta di Rolly_
26/06/2018, 14:17
 
[Risolto] Versione Spigot
2 140
Risposta di korhox
05/05/2018, 20:20

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)