Spigot 1.8

Ciao ragazzi, sto creando un server spigot compatibile con 1.7-1.8
Per renderlo compatibile ho installato la plugins "ProtocolSupport"

Quando provo ad accedere con la 1.7.5 mi da questo errore:

[Immagine: 6s44mc.png]
Qualcuno mi aiuti? :scry
Secondo me è un errore di BungeeCord ma altro non ti so dire.
Ho provato a installare la build di spigot "1649" ma quando avvio il server si chiude automaticamente Lode
cambia versione
Quella e l'unica versione che e compatibile 1.7-1.8 che io sappia
Discussioni simili
Ultima risposta: peppeok12
21/09/2017, 21:45
 
[Altro] 8 CPS?
Ultima risposta: Sh4dowTV
27/06/2017, 14:02
Ultima risposta: destroyer058_
21/05/2017, 20:54
Ultima risposta: Mattymanu
08/05/2017, 19:57
 
[Risolto] Comando in 1.8.8!
Ultima risposta: Michele204
20/04/2017, 13:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)