[Problema] Spigot 1.8 non supporta le novità della 1.8

Ragazzi, ho un problema con Spigot 1.8: navigando sul web ho scoperto che questa versione serve semplicemente per poter accedere al Server Spigot con il client della 1.8, anche se non supporta effettivamente le novità della 1.8.
Ciò mi servirebbe per poter usare le spugne, gli slime block o giocare le mappe 1.8, ad esempio quelle con i vari titoli in sovrimpressione aggiunti nella 1.8, o tutti i nuovi comandi.
In alcuni server ho notato che ciò è possibile, come?
http://www.spigotmc.org/

The nuss
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Purtroppo non me ne intendo molto di Spigot, ma cercherò di capirci qualcosa dal sito.
Discussioni simili
Risposta di Sk3py
11 ore fa
Risposta di lDantuzzul
21/11/2018, 15:39
Risposta di edoardoflo8
23/10/2018, 14:14
 
[Problema] Prison 3.1.1
Risposta di gamer891962
04/08/2018, 20:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)