[Problema] Spigot e Essentials

Ciao a tutti ragazzi, ho un server e sto effettuando un upgrade a Spigot1658, la versione 1.8 di minecraft. Quasi tutti i plugin che usavo con craftbukkit funzionano, ma ho dei problemi con l' Essentials, che proprio non ne vuole sapere di funzionare... qualcuno può aiutarmi? Smile
[Immagine: RamqCvE.png]
01/12/2014, 15:06UnrealPownament ha scritto: Ciao a tutti ragazzi, ho un server e sto effettuando un upgrade a Spigot1658, la versione 1.8 di minecraft. Quasi tutti i plugin che usavo con craftbukkit funzionano, ma ho dei problemi con l' Essentials, che proprio non ne vuole sapere di funzionare... qualcuno può aiutarmi? Smile

Versione di essentials?
Eventuali errori in console?
SworddiamondSworddiamond
Quella versione richiede una versione speciale di alcuni plugins li puoi trovare qui:
[Immagine: serverlogo.png]
Si, avevo provato ad inserire quei file, ma continuava a non leggerlo e segnarmelo in rosso.. :\
[Immagine: RamqCvE.png]
Discussioni simili
 
[Risolto] Server Spigot
2 66
Ultimo: Jappoco
24/09/2017, 10:07
Ultimo: Giorgio1204
21/09/2017, 20:44
Ultimo: DavideTW
07/09/2017, 19:01
 
[Problema] Versione di Spigot
Ultimo: Maxetto
27/07/2017, 19:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)