[Problema] Strano lagg

Ragazzi ho un problema: oggi erò su un server uno zombie mi ha ucciso con il comando /back sono tornato indietro scappavo lontano dal mob per prenderlo a pugni ma lui mi colpiva a distanza di 30/15 blocchi una spiegazione esiste?!?! #_# ps: Ma da quando gli zombie usano killaura? Comunque sono serio su Italian minecraft forse qualche player online può dire che sono morto Migliaglia di volte OmgGh_
[Immagine: a.php?i=9&h=Achievement+get%21+&t=Morky9...0+times%21]
So vede che lagghi da paura...

No gli zombie non cheattano :l non sono stupidi umani Asd

Inviato dal mio Samsung Galaxy SIII Neo usando tapatalk
<a href="http://goo.gl/aFXRxy" target="_blank">
<img src="http://goo.gl/DpGW9r">
</a>
http://novaminecraft.altervista.org/forum/

[Immagine: K2Disg][Immagine: ikT3Fa]TheGamers98
13/09/2014, 00:58Fulkino04 ha scritto: Ragazzi ho un problema: oggi erò su un server uno zombie mi ha ucciso con il comando /back sono tornato indietro scappavo lontano dal mob per prenderlo a pugni ma lui mi colpiva a distanza di 30/15 blocchi una spiegazione esiste?!?! #_# ps: Ma da quando gli zombie usano killaura? Comunque sono serio su Italian minecraft forse qualche player online può dire che sono morto Migliaglia di volte OmgGh_

Potresti postare uno screen della tua connessione? Smile(fatto con ookla speedtest)


Inviato dal mio iPad utilizzando tapatalk :O
Se ti sono stato utile ringraziami con un REP Smile

[Immagine: mca.png]
Itaxa84 tanto per iniziare vado a Massimo 15 fps...
[Immagine: a.php?i=9&h=Achievement+get%21+&t=Morky9...0+times%21]
13/09/2014, 01:25Fulkino04 ha scritto: Itaxa84 tanto per iniziare vado a Massimo 15 fps...
Tanto per iniziare hai un pc che lagga di suo... poi avrai anche la connessione scrausa, lasciamo perdere...

return send
Send = LG E460, using tap a talk.
[Immagine: qqilzz-5.png]
[Immagine: tb3jj6-5.png]
13/09/2014, 01:25Fulkino04 ha scritto: Itaxa84 tanto per iniziare vado a Massimo 15 fps...
Vai su http://speedtest.net e posta il risultato :3

Inviato dal mio Samsung Galaxy SIII Neo usando tapatalk
<a href="http://goo.gl/aFXRxy" target="_blank">
<img src="http://goo.gl/DpGW9r">
</a>
http://novaminecraft.altervista.org/forum/

[Immagine: K2Disg][Immagine: ikT3Fa]TheGamers98
Discussioni simili
 
3 76
Ultima risposta: xXJollyKillerXx
15/11/2017, 00:45
Ultima risposta: BaccoShow
06/11/2017, 20:21
 
[Risolto] Piccone strano
18 610
Ultima risposta: Valendrew
26/06/2017, 00:29
Ultima risposta: LuKe_LuDaShOw
21/06/2017, 07:43
Ultima risposta: ALCC01
11/01/2017, 21:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)