[Problema] Tekkit [Urgente!]

Allora, io apro tekkit lite e vado in Multiplayer premo su un server e clicco Join server dopo lui mi fa leftare dicendo
'' Login fallito:Bad Login'' cosa devo fare?
Grazie
SworddiamondGeoJake
Il server im cui stai tentando di entrare è un server solo per chi ha comprato il gioco..compra il gioco


Inviato dal mio iPad utilizzando tapatalk :O
Se ti sono stato utile ringraziami con un REP Smile

[Immagine: mca.png]
Stai cercando di entrare in un server only legit e tu sei cracked,compra il gioco

errore 404 firma di tapatalk non trovata
Errore 404 firma non trovata
13/09/2014, 21:32Itaxa84 ha scritto: Il server im cui stai tentando di entrare è un server solo per chi ha comprato il gioco..compra il gioco


Inviato dal mio iPad utilizzando tapatalk :O 
13/09/2014, 22:48michelegamer7 ha scritto: Stai cercando di entrare in un server only legit e tu sei cracked,compra il gioco

errore 404 firma di tapatalk non trovata
@Itaxa84, @michelegamer7, geojake è utente legit. Per caso siete da Tapatalk?
@geojake, prova a riavviare il gioco e a riaccedere al server in questione.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

13/09/2014, 23:31luigi1898 ha scritto:
13/09/2014, 21:32Itaxa84 ha scritto: Il server im cui stai tentando di entrare è un server solo per chi ha comprato il gioco..compra il gioco


Inviato dal mio iPad utilizzando tapatalk :O 
13/09/2014, 22:48michelegamer7 ha scritto: Stai cercando di entrare in un server only legit e tu sei cracked,compra il gioco

errore 404 firma di tapatalk non trovata
@Itaxa84, @michelegamer7, geojake è utente legit. Per caso siete da Tapatalk?
@geojake, prova a riavviare il gioco e a riaccedere al server in questione.

Si :p non vedi la firma?


Inviato dal mio iPad utilizzando tapatalk :O
Se ti sono stato utile ringraziami con un REP Smile

[Immagine: mca.png]
Sono da tapatalk,comunque se è premium allora perche gli da quel errore?

errore 404 firma di tapatalk non trovata
Errore 404 firma non trovata
13/09/2014, 21:24geojake ha scritto: Allora, io apro tekkit lite e vado in Multiplayer premo su un server e clicco Join server dopo lui mi fa leftare dicendo
'' Login fallito:Bad Login'' cosa devo fare?
Grazie

Ogni tanto le versioni vecchie lo fanno, e' un "bug" noto, puoi solo provare a ricollegarti finche va.

Sorry...
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Assicurati di non loggare da qualche altra parte dopo aver fatto partire il gioco.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
 
[Problema] Problema tekkit
2 196
10/10/2017, 18:36
Ultimo: stefan2024
01/09/2017, 21:13
Ultimo: Daniele1010
04/06/2017, 14:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)