[Problema] Un po' di lag fastidioso

ragazzi ho un piccolo pproblema , quando vado su minecrat e apro il mio mndo (anche agli altri mondi c' è questo piccolo problema) va veloce ma ogni tanto si ferma e poi riva veloce (si ferma abbastanza spesso ma resta fermo pochissimo).
Vi ringrazio in anticipo .
Quanta RAM hai dedicato? Quanta ne sta usando MC? Per saperlo premi F3 e guarda in alto a destra.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
RMetti la grafia veloce o semplice
Fps al massimo e 6chunk
Vbo on
Visuale oscillante off
Luce soffusa minima
Luminosita(non ricordo bene come si chiama) al massimo
Ombre disabilitate per le ultime versioni
15/06/2017, 10:21zStarBoy ha scritto: RMetti la grafia veloce o semplice
Fps al massimo e 6chunk
Vbo on
Visuale oscillante off
Luce soffusa minima
Luminosita(non ricordo bene come si chiama) al massimo
Ombre disabilitate per le ultime versioni

Ci provero

15/06/2017, 09:28_gjkf_ ha scritto: Quanta RAM hai dedicato? Quanta ne sta usando MC? Per saperlo premi F3 e guarda in alto a destra.

A me F3 non mi fa niente su Windows 10 come posso fare ??? (Modificato 15/06/2017, 11:22 da DAIAMONDHERO.)
Fn+F3. F3 spesso è mappato con un altro significato (me aumenta il volume). Premi Fn+F3 e otterrai l'originale funzione.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
15/06/2017, 11:58_gjkf_ ha scritto: Fn+F3. F3 spesso è mappato con un altro significato (me aumenta il volume). Premi Fn+F3 e otterrai l'originale funzione.

Ok
15/06/2017, 12:28DAIAMONDHERO ha scritto:
15/06/2017, 11:58_gjkf_ ha scritto: Fn+F3. F3 spesso è mappato con un altro significato (me aumenta il volume). Premi Fn+F3 e otterrai l'originale funzione.

Ok

provato le mie impostazioni??
continua ancora alaggare e va a 35 fps ma va ancora a piccoli scatti
Cosa Faccio ???

Eppure è un computer potente (Modificato 16/06/2017, 17:05 da DAIAMONDHERO.)
Vedi quanta RAM hai allocato e quanta ne sta usando. Se è troppo poca, ne allochi di più.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
16/06/2017, 17:04_gjkf_ ha scritto: Vedi quanta RAM hai allocato e quanta ne sta usando. Se è troppo poca, ne allochi di più.

Ho gia visto la ram dedicata sono 7 giga ma lagga e io di giga ne ho 8 (Modificato 16/06/2017, 22:18 da DAIAMONDHERO.)
15/06/2017, 07:33DAIAMONDHERO ha scritto: ragazzi ho un piccolo pproblema , quando vado su minecrat e apro il mio mndo (anche agli altri mondi c' è questo piccolo problema) va veloce ma ogni tanto si ferma e poi riva veloce (si ferma abbastanza spesso ma resta fermo pochissimo).
Vi ringrazio in anticipo .

1) hai sbagliato sezione
2) non riesco a leggere la richiesta
3) ti sei risposto da solo.
16/06/2017, 22:27FrancescoLFM ha scritto:
15/06/2017, 07:33DAIAMONDHERO ha scritto: ragazzi ho un piccolo pproblema , quando vado su minecrat e apro il mio mndo (anche agli altri mondi c' è questo piccolo problema) va veloce ma ogni tanto si ferma e poi riva veloce (si ferma abbastanza spesso ma resta fermo pochissimo).
Vi ringrazio in anticipo .

1) hai sbagliato sezione
2) non riesco a leggere la richiesta
3) ti sei risposto da solo.

Non ho capito cosa vuoi dire
Discussioni simili
Risposta di miky2106
24/08/2018, 09:24
Risposta di Maxetto
14/06/2018, 21:36
 
[Risolto] lag senza motivo
Risposta di Gianpi612
13/05/2018, 21:31
 
[Problema] LAG
15 559
Risposta di Minecraftforever7
11/05/2018, 21:53
Risposta di Pello
01/05/2018, 17:12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)