[Problema] Utente disabilitato

Ciao,
ho acquistato Minecraft il 16 Settembre ed ho giocato senza problemi fino ad ieri.
Improvvisamente, quando seleziono il mio utente, Grester2014, e premo il pulsante Play
la consolle resta in attesa e compare in basso l'indicazione "Loading ...":

[img]data:QmCC[/img]

Purtroppo il log non dà molte informazioni su eventuali problemi di verifica credenziali-
Ho installato un Mod aggiuntivo da qualche settimana che non ha mai dato alcun problema, e comunque anche provando con il profilo base il comportamento resta identico.

Potete affrirmi assitenza?
Suggerisco ad esempio di verificarare se l'utente risulta bloccato per qualche problema.
Grazie.
Non funge la foto. Comunque potresti postare l'intero log dentro uno spoiler (scrivi [spoiler.]qui scrivi il log[/spoiler] senza il punto)?
Che mod hai installato?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Grazie per aver risposto.
Allora ... ho installato un pacchetto di mod: KMP(kovacic's mod pack) che non mi ha dato problemi,
ho solo dovuto aumentare la memoria riservata alla JVM perchè era insufficiente.

Ti copio il log in modalità testuale, dimmi se lo vedi, altrimenti uso la sintassi che suggerisci.

[14:16:04 INFO]: Minecraft Launcher 1.5.3 (through bootstrap 5) started on windows...
[14:16:04 INFO]: Current time is Nov 15, 2014 2:16:04 PM
[14:16:04 INFO]: System.getProperty('os.name') == 'Windows 7'
[14:16:04 INFO]: System.getProperty('os.version') == '6.1'
[14:16:04 INFO]: System.getProperty('os.arch') == 'x86'
[14:16:04 INFO]: System.getProperty('java.version') == '1.7.0_71'
[14:16:04 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
[14:16:04 INFO]: System.getProperty('sun.arch.data.model') == '32'
[14:16:04 INFO]: JFX has been detected & successfully loaded
[14:16:05 INFO]: Refreshing local version list...
[14:16:05 INFO]: Refreshing remote version list...
[14:16:11 INFO]: Refresh complete.
[14:16:11 INFO]: Loaded 4 profile(s); selected 'Kovacic's Mod Pack'
[14:18:18 INFO]: Logging in with access token
A quanto l'hai aumentata? Java 32 bit (su windows 32 bit) non supporta più di 1GB di RAM... (Modificato 15/11/2014, 15:55 da SkiFire13.)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Infatti ho aumentato la memoria fino a 960 M, questi sono i parametri:

-Xms256M -Xmx960M -XX:MaxPermSize=256m

Comunque non credo che il mod aggiuntivo abbia creato problemi, anche perchè
lo uso da circa un mese senza problemi, mentre il problema sull'utente è comparso
ieri, quindi ...

Ah, dimenticavo, ho provato anche a spostare il folder:

... AppData\Roaming\.minecraft

in modo che venisse ricreato completamente.
In effetti è stato ricreato un nuovo profilo di default, ma il server da lo stesso
problema sul mio utente (grester2014).
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] utente perso andrearoncella04 3 291 02/08/2015, 08:10
Ultimo: andrearoncella
[Domanda] come cambiare l immagine del profilo utente Hero04 2 730 23/06/2015, 15:35
Ultimo: Bistecca12
[Risolto] Sban Utente! LollonePowa 3 394 15/04/2015, 19:38
Ultimo: Omar
[Problema] Come cambiare immagine utente Kunai 5 745 21/02/2015, 13:23
Ultimo: DragonSpace23
[Problema] Nome Utente Mojang xEagle96 4 1,239 20/09/2014, 00:32
Ultimo: xEagle96

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)