[Problema] Versione FTB

Ciao a tutti, volevo chiedervi se mi potete dire la versione del modpack"FTB Ultimate" quando c'era il launcher v1.4.5.
Grazie e ciao.
Discussioni simili
Risposta di IenaWhite48
24/11/2018, 22:01
Risposta di TheGamingNow
07/10/2018, 13:53
Risposta di giusthepro2005
21/08/2018, 12:09
Risposta di DragonSpace23
10/07/2018, 21:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)