[Problema] Versioni di minecraft

Ciao a tutti membri di minecraftITALIA
oggi scrivo questa discussione perchè vedo molti video riguardo a snapshot e versioni di minecraft che vorrei provare ma che non posso!!
Questo è il mio problema a quanto pare il mio minecraft dopo la versione 1.7.2 non ne vuole sapere niente di nuove versioni 

Quando per esempio seleziono la versione 1.7.10 oppure per esempio 1.7.9 (qualunque sia dopo la 1.7.2) succede questo:
 

1° Mi si chiude normalmente il launcher

2° Si apre minecraft alla solita schermata iniziale Mojang

3° il problema,dopo che minecraft ha finito e dovrebbe comparire il menu... al posto del menu minecraft si chiude e si riapre il launcher!

Questo succede con tutte le versioni dopo la 1.7.2 ESEMPI: 1.7.2 1.7.4 .1.7.5 1.7.9 e cosi via!

Potrebbe essere per colpa del OpenGL 2.1 che non ho?

Rispondetemi perfavore chi mi da la risposta che mi aiuta su questo problema gli aggiungo +1 di REP!!!

Grazie in anticipo a chi mi darà la risposta giusta

Lorenzo1004 (Modificato 05/07/2014, 19:20 da lorenzo1004.)
@lorenzo1004 perche' hai aperto 3 discussioni identiche?
se ti sono stato utile potresti lasciarmi un rep in segno di riconoscenza...



[Immagine: LDUceau.png]    
 
Per sbaglio cercando di tornare indietro me ne ha postate 3 asd mi scuso
hai postato il crash report su una delle 3?
se ti sono stato utile potresti lasciarmi un rep in segno di riconoscenza...



[Immagine: LDUceau.png]    
 
Cancellati gli altri due post.
Stai più attento.
[Immagine: ywA4Jw.gif]
Discussioni simili
Risposta di Vinny_MJ
08/12/2018, 18:31
Risposta di EugenTheGamer
02/12/2018, 12:17
Risposta di Bistecca12
19/09/2018, 15:04
 
Risposta di _Erdalith_
11/09/2018, 23:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)